Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
smlsr
Level 7

Re: Roku live stream

What server are you using where you get this performance degradation?

Is it a custom/home grown server, or whos' commercial one?

Shawn
0 Kudos
krazy
Level 7

Re: Roku live stream

windows 2008 64 bit standard , wowza media server 2.2.3
0 Kudos
mihaimarian
Level 7

Re: Roku live stream

We are using wowza on linux.
Can someone please take this issue serious.
This is a serious bug and it really needs to be looked at.
0 Kudos
dynamitemedia
Level 8

Re: Roku live stream

I got that strange error the other day as well but not on a HLS stream but rather a normal .mp4

i did a screen capture of it, as i thought it was odd...
Twitter: iptvmyway facebook: iptvmyay
Channels: Warriors of War, Go Fight Live, Heading Outdoorz, IPTVmyway
0 Kudos
svracer142
Level 7

Re: Roku live stream

Is there anything new regarding this? Our live stream buffers/loads for 2 minutes before playing, the VOD's stream fine.

Thanks.
0 Kudos
yanabi
Level 7

Re: Roku live stream

Hi svracer142, were you able to find any solution to this problem? I am having the exact same issue.
0 Kudos
onevoisses
Level 8

Re: Roku live stream

read my recommendation pay attention to the steps I recommend at the end.Yes mine is solved
Read it here
viewtopic.php?f=34&t=45245

I started with the simple player then the custom player but the video player really breed me,but I love a challenge so my next move is to integrate it with a special category such as say the appaudio.
but your answers are here.
Channel: Goaheadmission
O/S : Linux
Home media: MYTHROKUPLAYER With Homerun
0 Kudos
Houdini7
Level 7

Re: Roku live stream

Any help form ROKU on this?

I'm seeing this on one of our streams from BitGravity.

The 1st time the stream is started, it plays Great, but the next time, it's lucky to start at all.
Quality goes to 1 dot, and Never starts.

Either a reboot OR playing a .mp4 VOD for a minute will Fix this.

ROKU we need an update on your progress to fix your HLS processing.

Thanks!
0 Kudos