Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Lots of re-buffering on 3.0 beta firmware?

My problem started a couple of weeks ago, and I see it most often in the Netflix channel.

The problem is that I get very frequent re-buffering when watching videos, but the Roku makes no attempt to drop the quality.

It'll usually go something like this:

  • Start watching video.

  • Plays fine for a few minutes.

  • It pauses, and I get the "Loading, Please Wait" screen.

  • While it's rebuffering, it usually will not drop in quality. So if it was on 4 dots, it will continue to stay on 4 dots as it rebuffers.

  • Video starts playing again.

  • Repeat every ~5 minutes for the duration of the video.

This has been occurring on my Roku XD|S with 3.0 - build 2207 on it.

I wasn't sure if this was a problem with the 3.0 beta firmware or not, so I switched that out with my Roku XR with 2.9 - build 1553 on it. I've been using that for the past couple of days, and it's been working great. The same exact location in my house, the same exact setup, just different boxes with different firmwares.

After switching back to my Roku XD|S with 3.0 on it, I'm seeing the same problem right away.

Has anyone else with the 3.0 beta firmware seen a ton of re-buffering lately? Specifically, have you seen re-buffering where the quality dots do not adjust?

Thanks all.

EDIT: Hrm, this might have all been a red herring situation. I rearranged my physical Roku setup, and I haven't noticed the problem since. I think I might have been getting some Wi-Fi interference or something before, but it seems okay for now though.
My Roku Channels:
Viddler - viddler.com
Tested Fan - tested.com | Jamie & Adam
This is my next - theverge.com
1080p Showcase - RIP
Whiskey Media - RIP
======================
http://www.binarymoustache.com
0 Kudos