Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Search instead for 
Did you mean: 
SoN9ne
Level 7

Eclipse Neon - BrightScript plugin broken [Install Mars]

I have just downloaded the most recent version of Eclipse (Neon) and I have followed the instructions on the Eclipse Plugin Guide but when I attempt to export to the Roku device for testing I get the Error:

Error during zip file creation


With no reason but clicking details gives me this:

org.eclipse.ui.internal.wizards.datatransfer.ZipFileExporter.<init>(Ljava/lang/String;Z)V


I have an old version of Eclipse setup in my office (which works for the most part...) but I am needing to work remotely for a few weeks so I am trying to get this setup properly...

Is the plugin compatible with the latest version of Eclipse? Does anyone know how to fix this issue?

This happens on OSX and On Ubuntu 16.04.

Thanks
0 Kudos
1 Reply
SoN9ne
Level 7

Re: Eclipse Neon - BrightScript plugin broken

This is actually a duplicate of: viewtopic.php?f=34&t=95557

The recommendation is to install an older version of Eclipse... Not a fan of this but this is the only solution to the issue.
0 Kudos