Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Cannot install Private / Test Channel via Browser

I am trying to test our latest updates before submitting for publishing, however, I cannot add the channel via the browser. I think there is a bug with your website right now.

I did a screen share here. 

https://www.loom.com/share/72d54d10117a41bd819d63ddcddeec55

0 Kudos
4 Replies
Highlighted
Level 8

Re: Cannot install Private / Test Channel via Browser

I'm experiencing the same issues.

0 Kudos
Highlighted
Level 11

Re: Cannot install Private / Test Channel via Browser

Hello folks - I reported this to Roku last week, they don't feel quite the sense of urgency that we developers do, as this should have been fixed the same day I reported it.

The problem is that when the link includes a parameter, the captcha is not shown.  The solution (until Roku web team gets off their **bleep** and fixes this) is to proceed to the add page (no param) and enter the code, then all works as expected.
https://my.roku.com/account/add <- use this link then enter your code (notice captcha is on the page!)

aspiring
Highlighted
Level 8

Re: Cannot install Private / Test Channel via Browser

Thanks joetesta. I received a similar reply a few moments ago from Roku Partner Success. It worked for me from the Dashboard:

At this time, please add the channel with the channel access code through your Account page. 
Here are the steps to add the channel with the channel access code:
1: Sign into Developer Dashboard
2: Under "Manage My Account" , click on  Add channel with a code
3
: Add channel access code
We hope to have a fix this week. 

0 Kudos
Highlighted
Level 7

Re: Cannot install Private / Test Channel via Browser

Roku keeps on screwing things and deprecating code.Small team which doesnt test is the fault maker and no response to customers. If some one contacts roku will say its a problem with code.

0 Kudos