Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku remote 2 in 1 channel button

Jump to solution

Hello, so recently bought a roku-t1107b remote. It has about all the shortcut buttons you could want. It was working perfectly up until now. The YouTube/Spotify button WAS a YouTube only button and has completely switched to Spotify and I don’t use that app so it takes me to the download channel option. the amazon video button no longer works at all. Haven’t seen a reset button anywhere and doing the manual reset didn’t help either. 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 18

Re: Roku remote 2 in 1 channel button

Jump to solution

This remote is not a Roku product.  It is from a 3rd party supplier.

The instrctions below are a little cryptic -- try this and see if it works: Hold down the Power button while you press the YouTube button.

 

91Am5VcAhVL

  • Roku Streaming Stick +, 3810X, Ser YH0059427035, wifi - Samsung UN55ES6100
  • Roku Streaming Stick, 3600X, Ser 5S56D8240827, wifi - JVC EM37T
  • TCL Roku TV 43S425/C107X, Ser X000001R60KV, wifi

View solution in original post

0 Kudos
2 Replies
Highlighted
Level 18

Re: Roku remote 2 in 1 channel button

Jump to solution

This remote is not a Roku product.  It is from a 3rd party supplier.

The instrctions below are a little cryptic -- try this and see if it works: Hold down the Power button while you press the YouTube button.

 

91Am5VcAhVL

  • Roku Streaming Stick +, 3810X, Ser YH0059427035, wifi - Samsung UN55ES6100
  • Roku Streaming Stick, 3600X, Ser 5S56D8240827, wifi - JVC EM37T
  • TCL Roku TV 43S425/C107X, Ser X000001R60KV, wifi

View solution in original post

0 Kudos
Highlighted
Level 7

Re: Roku remote 2 in 1 channel button

Jump to solution

Thank you, this helped a lot and managed to reset to original setting. Works again now. 

0 Kudos