Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bradmoss
Level 7

Re: No sound after unplugging headphones from remote

0 Kudos
bradmoss
Level 7

Re: No sound after unplugging headphones from remote

Finally OS 9 arrived and problem solved here.
0 Kudos
deepee99
Level 7

Re: No sound after unplugging headphones from remote

No joy here. Went through all this crap with the first Roku we bought. I feel like a fool for upgrading.
0 Kudos
a426wedge
Level 7

Re: No sound after unplugging headphones from remote

My TCL roku failed about a month ago. After removing headphones from the jack on the TV, I have zero sound from TV speakers. Did a reset, but no luck. This has to be a hardware issue and it looks like Roku could care less. I guess I am on the hook for a new TV....   So last night I manually upgraded to the latest version, but again no luck.
0 Kudos
DBDukes
Level 10

Re: No sound after unplugging headphones from remote

"a426wedge" wrote:
My TCL roku failed about a month ago. After removing headphones from the jack on the TV, I have zero sound from TV speakers. Did a reset, but no luck. This has to be a hardware issue and it looks like Roku could care less. I guess I am on the hook for a new TV....

You got a TCL TV right? When you contacted TCL and described the problem, what did they say?
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
a426wedge
Level 7

Re: No sound after unplugging headphones from remote

"DBDukes" wrote:
"a426wedge" wrote:
My TCL roku failed about a month ago. After removing headphones from the jack on the TV, I have zero sound from TV speakers. Did a reset, but no luck. This has to be a hardware issue and it looks like Roku could care less. I guess I am on the hook for a new TV....

You got a TCL TV right? When you contacted TCL and described the problem, what did they say?

I did not contact them. I will do that now and get back. Thanks for the reply.
0 Kudos
a426wedge
Level 7

Re: No sound after unplugging headphones from remote

"DBDukes" wrote:
"a426wedge" wrote:
My TCL roku failed about a month ago. After removing headphones from the jack on the TV, I have zero sound from TV speakers. Did a reset, but no luck. This has to be a hardware issue and it looks like Roku could care less. I guess I am on the hook for a new TV....

You got a TCL TV right? When you contacted TCL and described the problem, what did they say?

Tried to contact them. E mail function does not respond. Telephone wait time is "in excess of 60 minutes". Flippin" joke.
0 Kudos
slimpickin
Level 8

Re: No sound after unplugging headphones from remote

I just remember the issue, saw there was an update via this thread. Check the device and it was updated to   9 and the sound issue seems to be fixed in reference to  the headphone jacks messing up.  I only plugged and unplugged a few times.  Guess we will see how it goes
0 Kudos
Torxbit
Level 7

Re: No sound after unplugging headphones from remote

I determined this to be an issue with the headphone port itself.  I can get it to recognize the headphone was unplugged by holding the ground pin of the jack while inserting it slightly.  I have not gona s far as to diagnose the circuit but it looks to be a ground issue with the remote and certain earphones. 
0 Kudos
stanMan87
Level 7

Re: No sound after unplugging headphones from remote

Same issue here with a premiere+. I am running OS 9.0 and tried a factory reset on the device, the issue still persists. 
0 Kudos