Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
icedomin8r
Level 7

HDR on model 4660X broken after 9.0 update?

As I was browsing Netflix tonight I noticed that shows that should have the HDR banner were "downgraded" to "Ultra HD 4K". 4K HDR videos on YouTube don't work correctly either.


I have the display type setting set to auto and before the new update, it was auto set to 4K HDR 60Hz. Now when it tried to auto detect it shows a red X by 4K HDR. I've tried forcing both the 30Hz and 60Hz settings and neither work properly. I tried changing the HDR subsampling rate to 4:2:0, no effect.

I have the Roku hooked up to a Pioneer VSX-LX302 via HDMI and the Pioneer going to a Smasung NU8000 series set.

I have reset the Roku multiple times, power cycled the Roku, power cycled my entire home theater system, double checked and unplugged/re-plugged all HDMI connections, and nothing has helped.

HDR works just fine on the built in apps of the TV and so does HDR from my Xbox One X.

The only change has been the software which has a time stamp update of 12-3-2018 at 8:38AM.

Any ideas?

Model - 4660X
Serial - YJ0053899675
Software - 9.0.0 build 4083-46

Thanks.
0 Kudos
2 Replies
rey_1178
Level 7

Re: HDR on model 4660X broken after 9.0 update?

This is the same problem I reported to RokuShawnS after the latest update. HDR worked perfectly under OS 8.1.   My setup is a Roku Ultra feeding through a Pioneer SC-LX502 to a Samsung 75Q6FN.  Only change was the software. I rolled back to 8.1 and HDR works again. I hope they fix this soon. 
0 Kudos
SimonKennedy
Level 7

Re: HDR on model 4660X broken after 9.0 update?

I believe I'm having a similar issue: 4K *was* working via my Roku Premier+ connected to a Sony VPL VW365ES projector via an Anthem MRX 1120 receiver, then it stopped.  Like you, when I checked display type, it would no longer support 4K HDR at 60Hz, topping out at 30Hz, even though both my Anthem and my VP support 60Hz, and I can watch Netflix in 4K via the App in my Sony X800 4K DVD player.  I even went into the 'advanced' settings on the Roku and changed the Chroma sub-sampling to 4:2:0 (which is what my VPL supports; the Anthem can support everything up to 4:4:4).  The short term fix is to use the DVD player instead of the Roku, but that's annoying because a) for reasons known only to Sony the X800 still doesn't support Atmos whereas the Rocku does and b) Just not using a device for its intended purpose is not the same as fixing it.  Appreciate any advice anybody has - have tried rebooting, changing HDMI cables, etc. to no avail
0 Kudos