Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Audio but black screen for video.

Jump to solution
TV operates correctly with other video equipment. But with Roku I have audio, program icons, timer circles, video frames—-everything but video. I have unplugged everything including TV, waited 5 minutes and plugged back in, changed batteries in remote, rebooted, reset to factory settings, checked internet and WiFi connections. Problem began suddenly with no changes made to TV. Only other curiosity is that Roku turns on with TV rather than with remote.
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 8

Re: Audio but black screen for video.

Jump to solution
Thank you everyone. I tried toggling between standard and widescreen again. It was set for standard and I toggled to widescreen. I now can see the video. i did this earlier and it did no resolve the issue but it now works. Go tell. Thank you for your assistance. matter

View solution in original post

0 Kudos
27 Replies
Highlighted
Level 7

Re: Audio but black screen for video.

Jump to solution
More info needed.

Which ROKU do you have?

Connected to HDTV with HDMI?  Trying to watch 4K content, or no video at all?  

Connected to your ISP via ethernet(hardwired), or WiFi?

Could be your HDMI cable, but I doubt it...
0 Kudos
Highlighted
Level 8

Re: Audio but black screen for video.

Jump to solution
I have Express operating with WiFi. This is occurring with any movie or TV stream via Netflix, Roku, Prime etc.
0 Kudos
Highlighted
Level 21

Re: Audio but black screen for video.

Jump to solution
Need to know the TV make/model as well to determine if it's a resolution recognition issue. 

Do you see the Roku boot screen when first powered up? Do you see anything (menus, home screen)? Also, Except for players that connect to a USB power source on the TV (like a Stick), your Roku is always powered on. It is waking from sleep mode when you first use it, not powering on.
Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 8

Re: Audio but black screen for video.

Jump to solution
It is A JVC I’Art Pro. I can see everything (home screen, index listings, the video progression line, even the video frames beneath the ptogression line.). I can see everything I have seen before except when the video starts the screen turns black except for the progression lineI. It is an older JVC connected to Express with The RCA cable that came with Express. I cannot find a resolution adjustment.
0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Audio but black screen for video.

Jump to solution
Please post your Serial Number/DeviceID as well as the current firmware version and build number.

Thanks!
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
0 Kudos
Highlighted
Level 8

Re: Audio but black screen for video.

Jump to solution
Of the TV or Roku device?
0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Audio but black screen for video.

Jump to solution
Roku Device.  Settings > System > About.
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
0 Kudos
Highlighted
Level 12

Re: Audio but black screen for video.

Jump to solution
To me, it sounds like you're set to an incompatible resolution.. go into the Roku settings and change the resolution to 720p and see if that resolves it. It may be trying to run at 1080p and your TV isn't capable.
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
0 Kudos
Highlighted
Level 8

Re: Audio but black screen for video.

Jump to solution
Do not see a resolution setting under settings
0 Kudos