Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
Pasg15
Level 8

Audio Out of Sync - lagging

Jump to solution

On my Roku express the audio lags behind the visual on all channels. Sometimes it starts ok and there is no lagging. If I pause the program the lagging starts. This is becoming very annoying I can't see why this is happening.Would it be the strength of the internet speed into my home .I currently receive between 4.5 and 5mps. This happens on all channels.

Labels (1)
3 Solutions

Accepted Solutions
microtyger
Level 8

Re: Lip sync audio and visual lagging

Jump to solution
FIXED! After hrs of trying everything under the sun. Go to Roku Settings, then to Audio. Put it on Stereo and also on PCM.

View solution in original post

MattC
Level 7

Re: Lip sync audio and visual lagging

Jump to solution
I've recently been having this issue with my Roku express, changing volume mode to 'off' seems to have done the trick for now!

Thank you

View solution in original post

0 Kudos
Nm303
Level 7

Re: Roku Express audio sync issues

Jump to solution

Had webchat with Roku. They fixed my sync issue.

Play any content. Press the * key on your remote. In lefthand menu, look for audio settings and switch Volume mode to off. Voila.

View solution in original post

31 Replies
DBDukes
Level 10

Re: Lip sync audio and visual lagging

Jump to solution
"Pasg15" wrote:
On my Roku express the audio lags behind the visual on all channels. Sometimes it starts ok and there is no lagging. If I pause the program the lagging starts. This is becoming very annoying I can't see why this is happening.Would it be the strength of the internet speed into my home .I currently receive between 4.5 and 5mps. This happens on all channels.

Rather than say “all channels,” actually list the apps, as well as naming content. That way, someone with a similar device can check more accurately.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Pasg15
Level 8

Re: Lip sync audio and visual lagging

Jump to solution
It happens intermittently on all apps .At moment I am watching you tube .If I pause it the lagging starts. It is actually the visual lagging behind the audio.
gnj1958
Level 7

Re: Lip sync audio and visual lagging

Jump to solution
Mine does the same thing only it does it on it's own. I will be watching a show, it will go to commercials then all of a sudden the lip sync is off. Way off. I can usually change channels to get it back on track but it's real annoying. Especially with all the other problems I have.
fonzy35
Level 8

Re: Lip sync audio and visual lagging

Jump to solution
same here.
I have to do a rewind (30 seconds), and it's synchronize again 
Pasg15
Level 8

Re: Lip sync audio and visual lagging

Jump to solution
Thanks for the replies. This problem is accross the board and can present itself on any app i am using .Similar to the answers on posts. Either I pause content or there is a commercial break, then this problem starts. In my instance it is definitely the visual lagging behind the audio.
I have factory reset Roku but it still persists.
Community Manager
Community Manager

Re: Lip sync audio and visual lagging

Jump to solution
Thanks for sharing your observations here. 

Try removing any channel you observe this issue on from the Roku home screen. Then, restart your device. Once it loads up again, add the channel back once more and try playing content again. 

Does the same issue occur again? If so, have you tried watching another channel? Does the same issue occur in that channel? 

If you are still experiencing this issue after removing the channel, restarting, and reinstalling, please PM me with the following information: 

1. Roku account email address 
2. Roku device serial number from Settings>System>About 
3. Software version & build installed on your device  
4. Specific example of the channel(s) the issue occurred on, as well as an example content title. 
5. Time/date you last observed the issue occurring. 
6. Make/model of TV that your Roku device in connected to. 
7. Are you using an A/V receiver of any kind, or is your Roku device connected directly to the TV? 

I'll take a closer look and follow up directly from there to provide any additional troubleshooting or gather any other details. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
Helloo
Level 7

Audio sync issue

Jump to solution

We have a Roku Express streaming stick ( E6386D189668) which we've used with no issues for four or five months but we are now increasingly having issues of audio lag across all channels/apps (Netflix, YouTube, BBC iplayer etc.) The issue seems to be intermittent to some extent and variable in severity but it is generally getting worse and it's now becoming irritating to watch anything on any of the channels/apps.  Today there is not a single channel that hasn't got a noticeable audio lag. (I have just checked Netflix, BBC, Channel 4, Channel 5 and YouTube to make sure.)

I've not been able to contact customer support by any means.

It's a Samsung TV , TE310 series - also less than a year old, with no known issues and we are not using a soundbar. The Roku stick is powered from the mains and is not using a USB. It's attached by the HMDI input.

We're connected to the internet by wireless. There have been no changes to the internet signal or supply recently. Signal strength "excellent" according to the settings.

Trying to fix this issue we have googled extensively and tried fixes from this forum and other place, including trying various audio and stereo settings on the Roku menu and swapping to the other HDMI input socket, also switching off power for a while and removing and replacing channels.  Nothing has fixed it. The only thing we haven't done is a complete reset of the stick, because that would involve losing so many user settings on the channels. 

I've seen that a lot of people have been talking this week about sync issues using Roku for YouTube and blaming YouTube, and YouTube said they had fixed it but the users said it wasn't fixed, and from our point of view (if they are talking about the same issue) it  looks more like a Roku issue because it's happening across all channels for us.

Thanks for any help

Helloo
Level 7

Re: Roku Express audio sync issues

Jump to solution
Update - a short while after posting this I went into the Roku menu to set the auto detect back on (under HDMI in AUDIO in SETTINGS) , because I had taken it off auto-detect while trying to fix the issue, and now the issue has resolved - unless it was a coincidence and something happened elsewhere at the same time -- that has FIXED THE ISSUE.

There is no logic to this fix because we only took it off auto-detect today while trying to fix it. But perhaps taking it off auto and putting it back on is the fix.

So what seems to have worked is going to SETTINGS and then AUDIO and then HDMI and then taking it off AUTO DETECT and then going out of the menu  (and maybe turning off the whole thing at the mains and back on again) and then going back in and putting it back onto AUTO DETECT again.
0 Kudos
tcl3504
Level 7

Re: Roku Express audio sync issues

Jump to solution
Last week I purchased a Five Series TCL model S513.  In addition I purchased a Vizio Sound Bar Model SB3621n-E8.  I went through the set up and had lipsync issues with and without the soundbar.  I have the sound bar in the optical output of the TCL.  I spent several hours changing different settings.  I finally went into my Dish DVR and tried turning various Audio settings on and off.

I unchecked (disabled) the Dolby Digital setting in my Dish DVR.  The lipsync issue went away.  I have been watching Dish Network, Streaming Netflix and Amazon in HD and 4K for several days now without a single lipsync issue.  I assume there was a conflict between my TV and my DVR.  I did download the latest software update when I did the TV setup so that should be current.  My Vizio soundbar is set on DTS TruVolume.  

I am new to the forum and apologize if this possible solution has already been discussed.  I posted it on the chance that it might help someone.
0 Kudos