Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mikeabo61
Level 8

Using bandwidth saver "off" ...

I own three roku sticks and and subscribe to Fubo TV .. all 3 TV's I have bandwidth saver turned "off".

I am happy to say that on 2 of the 3 TV's,  I can go back the next day, turn on the TV and and the same streaming app is still going. One of the TV's does not. 

What else can be causing that?

12 REPLIES 12\
makaiguy
Community Streaming Expert

Re: Using bandwidth saver "off" ...

What IS on the screen if Fubo isn't still streaming?
Doug
Roku Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Roku Streaming Stick 3600

Roku Community Streaming Expert
I am not a Roku employee, just a user like you.

If this post solves your problem please help others find this answer by clicking "Accept as Solution."
0 Kudos
mikeabo61
Level 8

Re: Using bandwidth saver "off" ...

  - The Roku screen  saver screen  ..  like this  https://www.youtube.com/watch?v=fIjm6CiNwGM
 
0 Kudos
makaiguy
Community Streaming Expert

Re: Using bandwidth saver "off" ...

That's what I thought.  And if you just press a key to exit the screens saver, it goes back to wherever you were before (presumably Fubo)?

On that unit, go to Settings > Theme > Screensaver wait time > Disable screensaver.

Doug
Roku Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Roku Streaming Stick 3600

Roku Community Streaming Expert
I am not a Roku employee, just a user like you.

If this post solves your problem please help others find this answer by clicking "Accept as Solution."
0 Kudos
mikeabo61
Level 8

Re: Using bandwidth saver "off" ...

Hey thanks 

that’s makes sense!

I’ll try that and let you know how it goes 

appreciate it

0 Kudos
mikeabo61
Level 8

Re: Using bandwidth saver "off" ...

Hi Makaiguy

So now it goes back to the Roku Home menu.

What do you suggest ....

 

 

0 Kudos
makaiguy
Community Streaming Expert

Re: Using bandwidth saver "off" ...

You didn't answer this: "And if you just press a key to exit the screens saver, it goes back to wherever you were before (presumably Fubo)?"

From your subsequent post, I assume it exited the screensaver to Home screen rather than Fubo.

I don't have Fubo.  Is there some setting in Fubo that controls timeout/screen saver/idle time, or something similar?  If so, possibly it is specific to that installation, not your entire Fubo account.

Doug
Roku Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Roku Streaming Stick 3600

Roku Community Streaming Expert
I am not a Roku employee, just a user like you.

If this post solves your problem please help others find this answer by clicking "Accept as Solution."
0 Kudos
mikeabo61
Level 8

Re: Using bandwidth saver "off" ...

makaiguy
 
 

So I just got off the phone with Fubo TV technical support and they are telling me that they are working on that option ..

0 Kudos
Ctrlx
Level 7

Re: Using bandwidth saver "off" ...

I have a ROKU 3600X, Software version: 9.4.0, Build 4190-24, setting "Bandwidth Saver" to OFF, after a period of time the channel will just exit back to the home screen, it DOES NOT continue streaming. If I have "Bandwidth Saver" set to ON, after a period of time I will be prompted to confirm that I am still watching, if I give input, it will continue to stream, if there is no input it will exit back to the home screen (as expected),
I also have the same thing happening on my ROKU Premiere 3920X, Software version: 9.4.0, Build 4190-91.
I'm in the process of contacting other colleagues that have a ROKU to test the "Bandwidth Saver", so far 2 other people have reported the same results, if "Bandwidth Saver" is set to OFF after a period of time the channel will just exit back to the home screen, it does NOT continue streaming.
I contacted ROKU support and got a "canned" message back of how "Bandwidth Saver" is "supposed" to work, that of which it does NOT... 
"Bandwidth Saver" set to OFF is not working. It does NOT stream continuously. It's a pain when you're right in the middle of something and the channel exits back to the home screen and you miss important information. 
Everyone having this problem should contact support (please) so we can get this problem corrected.

0 Kudos
Spacebrat1
Level 7

Re: Using bandwidth saver "off" ...

I turn it to BW saver off, and after a while, Roku turns it back on. give me back control of that which I pay for please! 

0 Kudos