Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MissMarple60
Reel Rookie

Closed Captioning won't turn off on Ch 769 only

Suddenly, all of the programs on Ch 769 Live TV have "closed captioning" and I can't get it to turn off.  I've gone into the settings and "None" is already checked.  Since it's Live TV, you can't set this option per program.  Has anyone else had this problem and is there a way to turn this off?  It seems to be only on this channel.  Thanks!

0 Kudos
1 REPLY 1
RokuKarla
Retired Moderator

Re: Closed Captioning won't turn off on Ch 769 only

Hi @MissMarple60

Thanks for reaching out to the Roku community!

Please check if Captioning is set to “off” on the Roku main page under Settings > Accessibility > Captions Mode > OFF.

Please note that most channels and apps contain their own settings and will override the settings in Roku menus. Check inside each channel's individual settings and disable captions in each. Some channels have their own captions settings that are separate from the system settings. Some channel manages their own content programming, including closed captions and subtitles on content. Reach out to the channel If changing the captions on the Roku settings does not resolve the issue.

For full information on this, you can take a look at this link: How to enable closed captioning 


Regards,
Karla

0 Kudos