Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku Soundbar YouTubeTV

Jump to solution

Roku Soundbar recurring problem when trying to startup YouTubeTv live stream - the system repeatedly crashes to a black screen but only when first starting the channel each day.

I am able to get to the YouTubeTv home screen and see the content, but when trying to start up live TV, the screen will go to black and hang. I can eventually get the channel to work properly but it takes 2-3 restarts each morning. This is a problem that was reported when I first got the Soundbar but seems to have worsened as it now takes more restarts more consistently.

Any suggestions would be appreciated

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Roku Employee
Roku Employee

Re: Roku Soundbar YouTubeTV

Jump to solution

Hi,

Thanks for the information.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

This issue should be resolved at this time. Please keep us posted.

 

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

11 Replies
Highlighted
Level 19

Re: Roku Soundbar YouTubeTV

Jump to solution

@Rotterbrg Thanks for reaching out to let us know about the issue you're running into. I have a few questions here to better understand what you're seeing:

- Does this behavior occur with any other channel on your device? 

- Have you tried removing the YouTubeTV channel, restarting your Soundbar from Settings>System>System restart, then once the device restarts, adding the channel back once more? 

- The next time this issue occurs, please try generating an issue tracker report ID by pressing the Home button 5 times quickly, followed by the Back button 5 times quickly on your remote.

If you could reply with that ID number, this would be helpful for us to help take a closer look. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 8

Re: Roku Soundbar YouTubeTV

Jump to solution

I am having the same issue with the YouTube.TV app.  It is very unstable on the Roku Smart Soundbar.  Network connections are consistently 55MBps + when I do a connection test.  All other streaming apps work fine (Netflix, Amazon, Philo, etc.) . YouTube.TV works fine on my Roku Ultra, but almost always hangs on my Roku Smart Soundbar.  Please help.  I've done the following:

1. Uninstall YouTube.TV

2. Re-boot Roku Smart Soundbar (full restart then power-off for 5 minutes restart)

3. Reinstall YouTube.TV  -issue persists

4. Factory Reset Roku Smart Soundbar

5. Reinstall YouTube.TV - issue persists

Finally, I always manually check for and download updates to Roku Smart Soundbar on a daily basis (hoping that a fix-patch will be released).  But this problem has been ongoing since I purchased my Roku Smart Soundbar in mid-January 2020.  

This is very frustrating.  Please help.

0 Kudos
Highlighted
Level 19

Re: Roku Soundbar YouTubeTV

Jump to solution

@E-Davis  Thanks for sharing your observation here. A few more questions here: 

- Does this happen on any other channel (app) on your device? 

- Have you contacted YouTube TV yet to report the issue you're seeing in their channel, and ask if they have any additional troubleshooting steps or options for you to try? 

We can help take a closer look and provide feedback to the team.

- Could you by chance record a brief video clip of the behavior occurring, and send me a private message with a shared folder link, as well as the serial number of your Soundbar from Settings>System>About? 

- When you exit the YouTube channel at the end of viewing for the day, what channel were you last viewing? Any additional details may be helpful when investigating the behavior you are seeing. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 8

Re: Roku Soundbar YouTubeTV

Jump to solution

1.  No other app has this issue

2.  Yes, I've gone into the Settings icon of YouTube TV and reported the problem.  I have also scoured their forums and documentation and no solutions are found.

3.  Yes, I've recorded a video clip and I will PM it to you shortly.

4.  When I exit YouTube TV the last channel viewed varies.  But the issue is consistent so I would rule this out as a potential cause.  Also, it doesn't matter which channel I select from the guide when the problem occurs. The channel selection within YouTube.TV does not seem to be relevant.

0 Kudos
Highlighted
Level 19

Re: Roku Soundbar YouTubeTV

Jump to solution

@E-Davis Thanks for the extra details! I've passed your feedback along to the team and the channel provider to take a closer look. 

 

Cheers,

Tanner

0 Kudos
Highlighted
Level 7

Re: Roku Soundbar YouTubeTV

Jump to solution

I’m Having the same problem with lock ups. I’ve tried the solutions above. When YouTube TV starts the remote control is not able to move the focus at all. If I sit and wait three or four minutes all of a sudden it will start.

0 Kudos
Highlighted
Level 7

Re: Roku Soundbar YouTubeTV

Jump to solution

Has there been a solution to this? I just got the soundbar and I’m having the exact same issue has described here with YouTube TV. 

0 Kudos
Highlighted
Level 7

Re: Roku Soundbar YouTubeTV

Jump to solution

I've had the same issues and it's not consistent. I've have a 1G connection to the house and a top end router so I know it's not a bandwidth problem. I have noticed that when I change a channel and the screen goes black if I wait long enough the channel will eventually display the show. This isn't a consistent behavior either. Sometimes the channel will appear with 30 seconds and other times it takes minutes. If I bail out of the app and come back the channel will sometimes immediately appear and other times exhibit the same behavior. I don't have this problem with any other apps so I'm sure it has something to do with the YouTube TV app. 

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Roku Soundbar YouTubeTV

Jump to solution

Hi,

Thanks for the information.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

This issue should be resolved at this time. Please keep us posted.

 

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post