Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
renegade66
Level 7

HiSense 55R6107 connected via HDMI to Win10 No audio after last update

I have a Hisense 55R6107 that has been connected to a Win10 computer with NVIDIA card for almost a year now with now issues. The TV updated software on Dec 20th at 258 am and not I get picture and now sound on this input.

The HD audio device in Win10 no longer exists, if i go to HDMI setting in the television and move it from Auto to Standard the audio device appears on the computer but no sound comes from the TV even when windows appears to be sending it, and rebooting the computer makes it disappear again.

Seems like something in the last update has broken audio on HDMI from win10 computers with NVIDIA cards.

The video from the computer is perfect on the TV but the audio is gone.

0 Kudos
1 REPLY 1
RokuDanny-R
Roku Employee
Roku Employee

Re: HiSense 55R6107 connected via HDMI to Win10 No audio after last update

@renegade66

Thanks for the post.

We would be more than happy to look further into this issue, but will need more details. Can you please provide us the following information:

  • Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
  • brand, model, and OS of the computer you are connecting to the TV
  • tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times and provide us with this ID)
  • steps to reproduce the issue you are seeing 

Once we have this information, we will be able to pass it along to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos