Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Channel guide stopped working with antenna ?

Jump to solution

As the title says the channel guide that you get when you click left arrow on the remote stopped working for some reason. First time I had this issue , it always worked before. Internet connection is fine. It just says " no data available " for every channel. When I select a channel with the up and down arrows the information across the lower part of the screen shows correctly what i'm watching. 

 

Thanks 

2 Solutions

Accepted Solutions
Highlighted
Level 7

Re: Channel guide stopped working with antenna ?

Jump to solution

I had the same problem. I was able to fix it by going into my Roku TV Settings > System > Power > System restart  > Restart. After I restarted my TV, all the labels came back for my antenna TV listings in the guide. 

View solution in original post

Highlighted
Level 19

Re: Channel guide stopped working with antenna ?

Jump to solution

Thanks for your patience while we investigated the issue! This should now be resolved, and things should be functioning normally again. 

 

Thanks,

Tanner

View solution in original post

72 Replies
Highlighted
Level 7

Re: Channel guide stopped working with antenna ?

Jump to solution

I solved the issue myself. Somehow the area code registered to my TV was off by one number so I corrected that and then unplugged the TV for 30 seconds. When I turned it on after that the guide was back and working. 

Highlighted
Level 7

Re: Channel guide stopped working with antenna ?

Jump to solution

I had the same problem. I was able to fix it by going into my Roku TV Settings > System > Power > System restart  > Restart. After I restarted my TV, all the labels came back for my antenna TV listings in the guide. 

View solution in original post

Highlighted
Level 8

TV Guide not working (TCL)

Jump to solution

All channels started displaying 'No Data Available' today in the guide.  Was working fine until this morning.  Anyone else having this issue?  Is there a way to force a guide refresh?

 

TIA!

 

John

Highlighted
Level 7

Re: Channel guide stopped working with antenna ?

Jump to solution

This works, but as soon as you turn your tv off and turn it back on the same issue occurs again. I am fairly certain it has to do with the clock missing from the main menu. When the clock is not displayed the guide does not work. When the clock is displayed the guide works. Something is off with this from a software perspective. It could potentially be due to daylight savings as this issue just recently started for me. 

Highlighted
Level 19

Re: Channel guide stopped working with antenna ?

Jump to solution

Thanks for letting us know about the issue you are seeing. A few more questions here to help better understand what you are seeing: 

- Could you please include a picture of the behavior that you are referring to on screen?

- When you observe the clock is missing, are you able to successfully stream something from a streaming channel, such as 'The Roku Channel'? 

- If you restart the TV, does the clock reappear at least initially? Is it just leaving the TV off for an extended period of time that seems to cause the clock to disappear? 

- Have you reviewed and/or updated your TV's zip code in Settings>System>Zip code to ensure that it is correct? 

- Do you have Fast TV Start enabled in Settings>System>Power?

- If you visit Settings>Network>Check connection, does your TV show connected to your network? Does the channel guide information reappear after performing this check? 

 

With more information, we can continue looking into this. 

 

Thanks,

Tanner

Highlighted
Level 8

Re: Channel guide stopped working with antenna ?

Jump to solution

IMG_3481.JPG

Highlighted
Level 8

Re: Channel guide stopped working with antenna ?

Jump to solution

FYI...I DID have Fast Start enabled.  I disabled it, performed a system restart and the guide data has returned.

 

John

Highlighted
Level 7

Re: Channel guide stopped working with antenna ?

Jump to solution

If you enable "Fast TV start" from the same "Power" submenu, the channel guide listings won't disappear after an off/on cycle.  Since Fast Start is more like putting your TV to sleep than shutting it down completely, the TV will use more background energy.  But it might be an acceptable workaround until this glitch is truly fixed. Smiley Happy 

Highlighted
Level 8

Re: Channel guide stopped working with antenna ?

Jump to solution

I am having this same problem. My screen looks exactly like the one pictured above. I have checked my clock, it is correct. I have checked my internet connection and the tv is connected. I have checked my zip code and it is correct. I have tried turning my tv off and then back on and still “no information” is displayed on the channel guide.