Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kaizer_911
Level 9

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

Having similar issues. Roku was working fine yesterday. Today Amazon Prime doesn’t work. Launches app. Shows logo. Then screen flashes and stays black. 

Prime Video runs just fine on my Roku Ultra  just verified  

Ran system update. Said lib something updated. Restarted Roku. Tried again. No luck. Removed channel, restarted Roku (several times now done this) and still issues. 

Tracker ID 13-397-48

-Roku device model: 3910RW Roku Express +
-serial number: YG000D257513
-device ID: C53930257513
-software OS/version: 9.3.0 build 4194-51
(these can all be found in Settings > System > About)
-how is your wireless network setup (WiFi WPA2) 
-does this issue occur on a specific channel? Prime Video 11.4 build 2020090921

 

khalleron
Level 7

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

I had the same problem which was fixed by rolling back to 9.3.

It's not your Roku. It's not the apps. It's the update 9.4.

kaizer_911
Level 9

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

I’m on 9.3 on both my Express+ and my Ultra. The ultra is working fine. But the ultra is running an older version of 9.3 than my Express+ Which is having the issues  

Also how do you roll back? 

jacobjc
Level 8

When will the Express+ software upgrade failure be fixed?

After a system update about 2 hours ago, all channel streaming on my Express+ has stopped. When will this problem be corrected?

jacobjc
Level 8

Re: When will the Express+ software upgrade failure be fixed?

I went to the secret screen and saw that there was a new update available. I loaded the update and the problem cleared. Thank you VERY much for your timely action to resolve this issue. 

DonVanHalen
Level 8

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

The problem is with Express+ for composite TV. 9.4 update is the problem  is there a way to roll back?  

If you use HDMI on Express+ it should work. 

why Roku has not put out an official notification yet is disappointing. 

makaiguy
Community Streaming Expert

Re: When will the Express+ software upgrade failure be fixed?


@jacobjc wrote:

I went to the secret screen and saw that there was a new update available. I loaded the update and the problem cleared. Thank you VERY much for your timely action to resolve this issue. 


Problem reports are pouring in from those receiving the update to 9.4.   Please share the steps you took.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.
Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.
0 Kudos
renojim
Community Streaming Expert

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

I don't believe I've ever seen Roku acknowledge a problem with any update and I've been around here a loooong time.  

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Danjen1994
Level 7

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

Same problem. Seems express +. Reset box, Uninstaller channels and reinstall. My att tv loads guide but doesn't play the channel and then goes back to ruko home. None other apps work either.

3910rw

Software 9.4.0 build 4155-51

0 Kudos
gb233
Level 7

Re: All channels ceased working after v9.4.0 (build 4455) update 10/01/2020 ~15:00 EDT

Brief follow-up: after removing Sling and a couple of other channels (like 777 slots (!?)) it stopped rebooting and is now playing Netflix and Youtube again without crashing. I don't have time for more debugging right now; will report if it stops working again. 

0 Kudos