Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dodgers_dfw
Level 8

Videos won't play after leaving Roku 20 minutes on home screen

I just started seeing this on 10/7, the same day my 2020 ultra upgraded to 10.5

When I'm done watching TV I hit Home on the Roku and turn off the TV. If I leave it like this for 20 minutes or so, when I come back I will see the problem.

After starting an app, whatever video I select it will not start playing. I'll get a "spinner" showing progress but it never starts playing. I see this in YouTubeTV and the Roku app. This has happened every single time for the last week. Rebooting the Roku solves it.

I tried changing the auto power off setting on the Roku, it is not making any difference. It still won't play any video after being idle on the home screen.

Any ideas what is causing this?

0 Kudos
5 REPLIES 5
DBDukes
Community Streaming Expert

Re: Videos won't play after leaving Roku 20 minutes on home screen

@dodgers_dfw 

What Roku device are you using? Include the model number and full Roku software information. Settings > System > About

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

0 Kudos
dodgers_dfw
Level 8

Re: Videos won't play after leaving Roku 20 minutes on home screen

The model is 4800RW - Roku Ultra                                  
 

Software is 10.5.0 build 4181-C2         

0 Kudos
DBDukes
Community Streaming Expert

Re: Videos won't play after leaving Roku 20 minutes on home screen

@dodgers_dfw 

Sorry, I totally missed that you had already said it was last year's Ultra. That rules out the idea I had. The build number may be helpful to @RokuDanny-R or @RokuKariza-D 

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Videos won't play after leaving Roku 20 minutes on home screen

@dodgers_dfw

Thanks for the post.

We would be more than happy to look into this issue for you.

Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

Once we have this information, we will be able to pass it along to the appropriate Roku team to look into.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
dodgers_dfw
Level 8

Re: Videos won't play after leaving Roku 20 minutes on home screen

@RokuDanny-R 

I haven't been using my Roku for the last few weeks. This morning I reconnected and updated it.

It is now running build 4191-C2 and I still see the issue. I saw it both times I tried to use it today and both times got tracker IDs:

X8-431-556
X8-431-788

My steps to reproduce it are the same as my first post.

0 Kudos