Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
heedaf
Level 7

Ultra Surround Sound Only

I've got a Ultra 4800 and now I'm only getting Surround Sound on my amp.  I tested it in 4+ apps with the same result.  Even swapped out the HDMI cable.  Using VUDU on my Samsung Blu-Ray I get ATMOS but the ROKU and VUDU I only get surround sound.  It was working before.  Did ROKU roll out an unfortunate update?

0 Kudos
2 REPLIES 2
RokuDanny-R
Roku Employee
Roku Employee

Re: Ultra Surround Sound Only

@heedaf

Thanks for the post.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

With more detailed information, we will be able to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
heedaf
Level 7

Re: Ultra Surround Sound Only

I swapped this Ultra with my upstairs Ultra and it works fine.  Any idea on what would cause this?  I'm guessing my only option to try is a hard reset.  Any other suggestions?

  

0 Kudos