Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mrskellym3
Level 7

Sound stopped working on all apps

Please help!!! All of a sudden the sound in all the apps have stopped working (Hulu, Netflix, YouTube, prime, everything!). There are still menu sounds (the clicking, etc) but once you go into an app it’s silent. Our tv doesn’t not have the PCM option, but we have been using it for 2 weeks and have not had any issues until today. Not sure what to do. Please help!

29 REPLIES 29
makaiguy
Community Streaming Expert

Re: Sound stopped working on all apps

Have you tried restarting the device?  These things are just little special purpose computers. Like their big brothers sometimes you just need to clear things out by restarting them.

Depending on your Roku model and Roku version number you'll find the System restart option under Settings > System > Power or if not there, under Settings > System.  Or you can just pull the power plug for a few seconds then plug it back in and wait for the Roku to start up again.

(Note that if yours is a Roku TV with "Fast start" enabled, turning it off and back on just puts it into and out of a standby state and does NOT give you a complete restart.  Use the methods above instead.)


Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
cbarbagallo
Level 9

Re: Sound stopped working on all apps

Same here.  Just started out of the blue about a week ago.  Only a restart fixes it.

sbrentn
Level 8

Re: Sound stopped working on all apps

Same issue here. Brand new roku hooked directly to my 2 month old Samsung soundbar via its HDMI input - if I fast forward a video and when it starts playing again, there is no sound. This is across all apps - at this point no sound will play on any video no matter the app. I can however still hear UI/system noises, clicks etc. if I reboot the roku it all works again, then boom the problem comes back as soon as I FF or RW. 

if I set my audio on the roku itself to STEREO only, everything works. On Auto, the problem above rears it’s ugly head. 

cbarbagallo
Level 9

Re: Sound stopped working on all apps

Same here.

0 Kudos
Hillgal76
Level 7

Re: Sound stopped working on all apps

Thank you for the restart advice. Been without sound for 3 days. Saw this and it works!  Easy fix once you knew what to do. To bad Roku wasn’t helpful.

sbrentn
Level 8

Re: Sound stopped working on all apps

multiple restarts and this still didn’t resolve it for me!

Kassy48
Level 7

Re: Sound stopped working on all apps

Do you mean that you put your tv to factory default, and started over? I performed a restart, and nothing improved. 

0 Kudos
Susanmm
Level 7

Re: Sound stopped working on all apps

Roku definitely not helpful. 

maggi129
Level 7

Re: Sound stopped working on all apps

Thank you so much.  Restarting worked!  Simple fix.  Thanks again.

0 Kudos