Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Thekideo
Level 7

Roku ultra not working 4800 RW

Please help. I recently upgraded to Roku ultra 4800RW. Hooked up to a Sharp TV.  I was using Roku Express before. Ran into buffering issues so I went with this one for faster streaming capability. One of the issues is when I turn TV off with remote, hours off the Roku also. When you turn it back on TV comes on but takes quite some time for Roku to turn on. At which point the TV is asking me do I still want to continue watching. The Roku Express never had this issue before? 

0 Kudos
11 REPLIES 11
renojim
Community Streaming Expert

Re: Roku ultra not working 4800 RW

What software version shows under Settings->System->About?  I believe they added Power options to v10.5, but none of my devices have it yet so I haven't seen what they do.

You should stop whatever you're streaming before you turn off the TV or it will continue to stream.  That's the only reason I can think of why it would ask you if you want to continue watching when you turn the TV on.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Thekideo
Level 7

Re: Roku ultra not working 4800 RW

Also should Roku ultra be turning off? I was under the impression they stay on the whole time.. funny thing is same TV same inputs... If I take my Roku Express and plug that in works like a champ. I went with the ultra because it said it had faster Wi-Fi speeds. Which seems to be because my TV no longer buffers but now I'm having new issues

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku ultra not working 4800 RW

@Thekideo

Thanks for the follow up.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-steps to reproduce the issue you are seeing

With more detailed information, we will be able to investigate the issue further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Thekideo
Level 7

Re: Roku ultra not working 4800 RW

Absolutely when I get home I'll check it out

Chris

0 Kudos
Thekideo
Level 7

Re: Roku ultra not working 4800 RW

Here's the information you requested:

Model: 4800RW-Roku Ultra

Ser# X010009YLN2C

SW:

10.5.0 build 4191-c2

Device ID: S02C213YLN2C

If anything else you need to let me know

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku ultra not working 4800 RW

@Thekideo

Thanks for the posts.

If you are being prompted with are you still watching, it's most likely the bandwidth saver feature on your device. You can toggle this feature through: Settings > Network > Bandwidth Saver

For more information, you can visit our Support page here: Bandwidth Saver

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Thekideo
Level 7

Re: Roku ultra not working 4800 RW

I already have that option turned off I don't know if that makes a difference

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku ultra not working 4800 RW

@Thekideo

Thanks for the follow up.

When you are done streaming, before you turn off your TV, are you just leaving your Ultra device where you last left off or are you returning the device to the Home screen? What are the exact steps you are taking to reproduce the issue and can you provide the results when this happens?

With more detailed information, we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Thekideo
Level 7

Re: Roku ultra not working 4800 RW

I'm not too sure if a software update is needed for this?

When I check my signal strength in settings it says excellent, but the picture on the screen looks like there is almost no signal.??

Model; 3931RW - Roku Express

Ser# X004000829YE

SW# 10.0.0 build 4209-AE

Device ID S012301829YE

I checked in settings for update but it said it was already up to date. Any help would be greatly appreciated

Chris

0 Kudos