Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No signal

I am not getting a signal from the roku to tv. It does have power. I have changed it to a different hdmi port on my tv, changed  the hdmi cord and tried it on another tv. No luck. The cords and tv ports work with my cable box so they are fine. This roku is not that old and I should not be having issues. What are my options? 

0 Kudos
5 REPLIES 5
Sharron
Level 7

Re: No signal

Second Roku device in 2 months.  Again, I'm getting No Signal. I've done all the steps in previous posts. I've plugged, unplugged, changed batteries, changed HDMI ports, tried reset procedures, I have a BrandSmart Vidao TV. By the way, my little tap dance around the TV.  

What can I do ? 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No signal

@CelesteWalton 

Thanks for the post.

I have responded to your PM that you sent me and will continue to assist you from there.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No signal

@Sharron 

Thanks for the information.

Couple of questions:
-have you tried switching out the HDMI cable used to connect the device?
-how are you powering the device? Is the device being powered through the TV USB port or is it plugged into a wall outlet with the provide cable and adapter?
-for troubleshooting purposes have you tried plugging your device into another TV and see if you are experiencing the same issue?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
simopure
Level 7

no signal on both my tvs all hdmi ports

im having same problem...2 different tvs.  says no signal and thats it.  both hdmi ports

0 Kudos
RokuMary-F
Roku Employee
Roku Employee

Re: no signal on both my tvs all hdmi ports

Hi @simopure,

Welcome to the Roku Community! 

Have you tried the suggestions by @RokuDanny-R posted above to see if that resolves the issue?

If this issue is not resolved, can you please provide us with more specific information about the issue you are experiencing? In addition, please provide the serial number/device ID from your Roku device by going to Settings > System > About.

With more detailed information, we will be able to assist you further.


Best regards,
Mary

0 Kudos