Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
beekermartin
Level 7

Issues with HDCP 2.2 and HBO Max so far only with Curb Your Enthusiasm???

I have a 4K ultra Roku player connected to a LG Oled 55C6P. The LG is capable of 4k HDR and is 2.2 HDCP compliant on all HDMI inputs. I have been using the the combination for over a year and I've never had an issue. I mainly use the LG's built in streaming services. Unfortunately LG doesn't offer HBO Max so I have to use the Roku for that channel. When I try to watch the new season of Curb Your Enthusiasm I will sometimes get an HDCP error when loading the show. Sometimes it works normally and sometimes I get the error. When it happens the audio part of the show is playing but I have the HDCP error message on the screen only. I have unplugged the HDMI cable and power cycled both the TV and Roku but disconnecting them from power. I have also tried to brand new 2.1 8k/60hz rated HDMI cables as well. I have the same issue with all three cables. Sometimes the show will load and sometimes I get the HDCP error. 

This is very unusual since I have never had an issue until now. When I go into the settings and select 4k/60hz and runs the test it passes with all 3 cables I tried. I also tried an older HDMI cable that I am using with a 1080p source. That cable is only rated for 1080p and sure enough it doesn't pass the 4k/HDR 60hz test. 

 

Has anyone had an issue similar to mine? I haven't found any other programming when using the Roku that has this issue besides HBO Max and Curb Your Enthusiasm. Any help would be greatly appreciated. I have tried everything I can think of and I am out of ideas. 

0 Kudos
1 REPLY 1
RokuDanny-R
Roku Employee
Roku Employee

Re: Issues with HDCP 2.2 and HBO Max so far only with Curb Your Enthusiasm???

@beekermartin

Thanks for the inquiry.

We would be more than happy to look into this issue. Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

Once we have this information, we will be able to pass it along to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos