Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
radialheadfx
Level 7

Re: Audio Description Track on Amazon Prime Video

Jump to solution

Same issue on all movies. How I fixed it:

1 Pause the movie

2 press the UP arrow after pausing to access the 3 icons

3 click last icon Audio and Language 

4 Click English then uncheck “English with Audio  Description” and click “English”

0 Kudos
Gracie97
Level 7

Re: Audio Description Track on Amazon Prime Video

Jump to solution

Ugh problems like this are happening to me too! I am watching the next step… btw there is no overview option, please help I want to watch my show! The audio description is so annoying- the nest step is a dance show and when a girl does a high kick the audio description will say High kick. Please help I cannot live with that sound. It is only on the next step show though 

0 Kudos
wepeterson
Level 8

Re: Audio Description Track on Amazon Prime Video

Jump to solution

Look through earlier messages. You’ll find step by step instructions which involve starting the movie, pausing the movie, and choosing a different English. 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Audio Description Track on Amazon Prime Video

Jump to solution

Hi everyone,

Thanks for the post.

In order to turn off the audio description, we would recommend during playback to press the * button and switch audio tracks to *English where "audio description" isn't present to see if that resolves the issue you are experiencing.

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos