Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RiversideGuy
Level 9

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

I have a 3810 with the same issues, i.e. it's a total brick now. Worked fine for years. Submitted a ticket, had many back and forth as with them, eventually got to them saying they send the issue to engineering... that was 2-3 weeks ago, but nothing back from them. I started out at OS 10.x but see it's now 10.5.x,none of them has solved the issue.

 

HOWEVER, I did come across a video about a bug in HDCP at least as it applied specifically to a LG (I think) TV. Could this be part of the issue w/Roku?

0 Kudos
coco886
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

don't know about your specific problem but I can't watch tv unless I unplug everything and replug it is have tried all the manual system updates  NOTHING IS WORKING.  THIS IS THE MOST FRUSTRATING PROBLEM  I WISH WE COULD GET SOME HELP.   i HAVE AN ULTRA 4600 

0 Kudos
Kacieb16
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

I have been having HDCP issue with my roku for the last 3 months. Everytime I use it I have to disconnect the hdmi cable to the picture to appear. Also with this issue I have been having voice distortion and well. 

 

I have the 3930RW-Roku Exprdss

 

0 Kudos
GCS
Level 8

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

After the update, I had this issue on two units, on different TVs. I bought a 4k HDMI cable, but the problem persisted. 

I found this website (below). I had to disable the device refresh rate and reboot, reset display type to read my TV and not auto detect, and disconnect all cables from all devices. 

Stopped the errors. The website below gave instructions. 

 

0 Kudos
sharond
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

model 3900X-Roku Express

ID c3385D82385

software 10.5.0 build 4201-51

 

sometimes get the error you are refering to but most of the time we just flashing vertical lines in the middle of the screen,

 

Sharon

0 Kudos
JAG2
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

Roku device model: 3941RW

device ID: SOAH5153MRSJ

software OS/version: 10.50 build 4201-CR

ese can all be found in Settings > System > About)

-steps to reproduce the issue you are seeing

Continues to reappear; cannot watch any channel

-when did you start seeing this issue occur: Appeared when I said Yes to watch tubi channel for free movies & TV. I am fine with not watching this channel but I do not know how to change this.

0 Kudos
Rdmerls
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

Roku device model: 3930x - Roku express 

device ID: S008316TC1E8

Software version: 10.5.0 build 4208-AE

- steps to reproduce issue: screen stays active until I actually try to play something - live or recorded tv, shows on different platforms  

- started seeing this issue occur: when I bought a new Roku and attached it to my TV. Had a previous Roku device that never showed this issue. 

0 Kudos
android927
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

Roku Express 4K - Model 3940RW

Device ID S07R515S9KHG

Software Version 10.5.0

 

I am using my Roku in 1080p mode with a TV that supports HDCP 1.4. I only encounter the HDCP error when trying to play content that supports 4K in certain apps such as Magellan TV. For example, trying to watch the documentary "The Eternal Notre Dame 4K" always results in error message 020.

0 Kudos
RiversideGuy
Level 9

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

With my 3810 I see the error simply launching Netflix

0 Kudos
DunkinIdaho
Level 7

Re: Are you seeing HDCP errors on Roku Express 4K+ device?

Yes, I'm seeing this problem.  The odd part is that I only see it while watching content from Magellan. Error 020. All my other streaming services are working normally.

- 3940RW, Roku Express 4K / ID=S07R219H73H4 / SW=10.5.0, build 4208-CR 

- This happens moments after starting any program on Magellan. I haven't seen it on other services.

- I've only had this unit for less than a month (about 14 hours of uptime, total, on the unit), I just noticed it now, but it may be because I hadn't watched Magellan until today.