Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sbauer13
Level 8

Re: All sound, no picture

Jump to solution

FWIW, I don't think it's a problem with the Roku itself - at least not in my case. I've been using my Roku Premiere for a year and half and never had this problem. But suddenly it starts doing this and so does my new Roku 4K Express +. It seems like something has changed - maybe due to an update?

0 Kudos
JayOak
Level 7

Re: All sound, no picture

Jump to solution

Regardless of it being a hardware or software problem, they haven't stepped up to the plate to try to resolve it.  A bunch of people have posted similar problems in this thread with several different units; we can't all be wrong.  If a system update is required to resolve the problem every time we turn it on, this is pointing to a pretty definitive problem with their software.  Roku needs to create the solution, but so far haven't addressed this issue for months now.  They have now created frustrated customers and they don't seem to care period.  I have no problem telling people that Roku is unsatisfactory as a result and spend your hard earned money elsewhere at this point.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: All sound, no picture

Jump to solution

Hi everyone,

Thanks for the posts.

Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

Once we have this information we will be able to pass it along to the appropriate Roku team for further investigation.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Hapus
Level 8

Re: All sound, no picture

Jump to solution

Hello,

Information requested as follows:

Roku device model: 3930EU - Roku Express

Serial number: X00400M5U9KO

Device ID: S01V3085U9KO

Software OS/version: 10.0.0 build 4209-AE

Tracker ID: KO-298-526

It happens on ALL channels. Everytime I want to use the Roku, no matter which channel I select, I have audio but not video, so I have select Home, and then do a System Restart.

Thank you.

0 Kudos
sbauer13
Level 8

Re: All sound, no picture

Jump to solution

Roku Express 4K+    3941X

SN: X01600V7ANE6

Device ID:  S07P5147ANE6

Software:  10.0.1  -  build 4180-CR

Report Tracker ID: E6-300-794

 

AND

 

Roku Premiere   3920X

SN:  YH006K576672

Device ID:  429C6576672

Software:  10.0.0  -  build 4209-91

Report Tracker ID:  72-300-765

 

The problem occurs on all channels on both Rokus. The menus, Roku Home Page, captions, etc. all appear just fine but the actual video on a channel [Netflix, Hulu, Amazon Prime, YouTube, YouTube TV, etc.] is black.

 

It seems to occur when the Roku has been unplugged or left idle for some time [overnight, for example]. I can consistently solve the problem by going to Roku Settings>Display Type and selecting Auto Detect, even though it is already set for Auto Detect, then confirming the setting. After that video appears just fine on all channels. But it's quite a hassle to have to do this every time I sit down to watch TV.

 

On the TV connected to the Premiere, I get the error screen "HDCP Error Detected" when I first try to play a video after being idle. After I do the correction described above, no errors.

 

Thank you for any better solutions you can give.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: All sound, no picture

Jump to solution

@sbauer13

Thanks for the post.

How are you powering the Roku device? Is the device plugged into the TV USB port or is it plugged into a wall outlet? In addition, when you are not using the Roku device are you are you making sure to return to the Home screen, or are you just turning the TV off?

With more detail information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Hapus
Level 8

Re: All sound, no picture

Jump to solution

Information requested as follows:

Roku device model: 3930EU - Roku Express

Serial number: X00400M5U9KO

Device ID: S01V3085U9KO

Software OS/version: 10.0.0 build 4209-AE

Tracker ID: KO-298-526

It happens on ALL channels. Everytime I want to use the Roku, no matter which channel I select, I have audio but not video, so I have select Home, and then do a System Restart.

Just thought I would add:

We have the Roku plugged in following the instructions. When we are finished with the Roku, we return to the home screen before we turn off the TV.

Thank you.

0 Kudos
sbauer13
Level 8

Re: All sound, no picture

Jump to solution

I had both my Rokus plugged into the TV USB for power, but I've changed the Premiere to a wall mounted outlet.

I usually just turn the TV off. Didn't know I was supposed to return to the Home screen.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: All sound, no picture

Jump to solution

Hi everyone,

Thanks for the responses.

Can you please state how you are connecting your Roku devices? Are they connected directly to your TV? In addition, are you using any external audio devices/home theater setup?

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
sbauer13
Level 8

Re: All sound, no picture

Jump to solution

The Roku Premiere connects directly to the TV via HDMI.

The Roku Express 4K+ connects to a Sony AV receiver via HDMI, which is connected to the TV via HDMI.

0 Kudos