Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gabo4au
Level 7

Roku Ultra turning off TV

Jump to solution

I just purchased a new Roku Ultra. 

The Ultra is plugged into the Media Player HDMI port on my Marantz NR1604 receiver. I also have a Dish satellite plugged into the Marantz into the cable/sat HDMI input. 

I have a Vizio TV plugged into the TV output of the Marantz. 

When I am watching Dish, Marantz set to the cable/sat input. The TV turns off about every 20 minutes. It's the Roku doing it, not sure how/why. But if I pull the power plug on the Roku Ultra it works as it always has. 

Why is the new Ultra turning off my TV? And how is it doing it through my Marantz receiver even if it's input isn't selected?

Better yet, how do I stop it?

Thanks, gb

0 Kudos
1 Solution

Accepted Solutions
AvsGunnar
Community Streaming Expert

Re: Roku Ultra turning off TV

Jump to solution

@gabo4au 

Try disabling the "Power Savings" feature of your Ultra.

Settings..System..Power..Automatic Power Savings.. Uncheck box to Disable 20min timeout.

With some cable systems, Roku's "One Touch Play" (a CEC feature) may also provide some conflicting attributes.  See if doing the above resolves your issue.  If still having problems, then Disable the One touch Play as well.

Settings..System..Control other Devices..Uncheck to Disable 1-touch play.

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941

View solution in original post

0 Kudos
2 REPLIES 2\
AvsGunnar
Community Streaming Expert

Re: Roku Ultra turning off TV

Jump to solution

@gabo4au 

Try disabling the "Power Savings" feature of your Ultra.

Settings..System..Power..Automatic Power Savings.. Uncheck box to Disable 20min timeout.

With some cable systems, Roku's "One Touch Play" (a CEC feature) may also provide some conflicting attributes.  See if doing the above resolves your issue.  If still having problems, then Disable the One touch Play as well.

Settings..System..Control other Devices..Uncheck to Disable 1-touch play.

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
0 Kudos
gabo4au
Level 7

Re: Roku Ultra turning off TV

Jump to solution

Thank you very much for that. I changed the power setting and so far so good. 

I'll monitor the rest of the evening and mark it solved if it continues to be ok. 

Thanks, gb