Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Channel Surfer

Configure Roku to disable connection instead of Screen Saver


So, like I am sure other people, I have a Central Receiver. A Yamaha RX-V685, which is my central control for everything. All my inputs go into it, and it goes to two outputs. A standard HDTV and a 4k Projector.

In order to have them configured correctly, certain features have to controlled individually. For example, my PS4, PS3, and Computer cannot "turn on/off" the TV or Projector. This is a feature often called "HDMI Control", or some derivation, depending on the manufacturer.

This means, that i can set up the "No Signal Timeout" for each of my systems. The projector, the TV, and the Receiver (Yamaha) all have setups to turn themselves off if there is no input signal. (at a +/- 3 minutes).

So if my PS4 does not receive input, due to me forgetting or falling asleep, it turns off, and then everything else cascades within minutes.

Enter the ROKU.

I am unable to "turn it off" manually, and there is no sleep timer. When I turn everything off (except the ROKU) to go to sleep, there is a little white LED on the front of the ROKU. In the morning, that LED is off, and only turns back on when I interact with the ROKU. If I turn everything on to play a game or watch a disc in the PS4, the LED remains off, but it is still sending a signal to the receiver, despite the fact that the the receiver is processing a different input.

After whatever time frame it decides to turn off the front-facing "led" and/or start animating the fish tank, I would like it to turn off the "output signal" so my other hardware can turn off as well.

Is this possible?


Jaeden "Sifo Dyas" al'Raec Ruiner

Labels (1)
0 Kudos
Community Streaming Expert

Re: Configure Roku to disable connection instead of Screen Saver

It's been requested many times, but it's not possible.  The front LED turns off when the screen saver activates.  If you disable the screen saver the LED will never turn off.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos