Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
raven296
Level 7

Audio cutting out after switching from Live TV to app

Have had a TCL Roku TV for about nine months. The last week or so, when switching from watching something through Live TV (cable box) to watching a streaming show on an app (any app - Youtube, Prime, Hulu, SHO, etc), the streaming show has video but no audio.  This doesn't happen when switching between streaming apps, only after watching Live TV.  

So far, only way I've found to fix it is by either unplugging/plugging in the TV, or by doing a System Restart through the Power menu. Which is getting a little old.

Anyone else having this problem and figure out a way to stop it from happening?

0 Kudos
5 REPLIES 5\
RokuDanny-R
Roku Employee
Roku Employee

Re: Audio cutting out after switching from Live TV to app

@raven296

Thanks for the post.

Are you using any external audio products in your setup?

If you are still unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times and provide us with this ID)
-steps to reproduce the issue you are seeing 
Once we have this information, we will be able to investigate the issue further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
raven296
Level 7

Re: Audio cutting out after switching from Live TV to app

Thanks for replying! I have no external audio equipment, am only using the TV. The issue is ongoing - every time I watch Live TV (using the Live TV app on the home screen, hooked up to cable box), and then switch to an app (happens with Hulu, Prime, Netflix, Showtime, Pluto, Youtube, etc), there is no sound when the selected show starts streaming.

To fix it, I have to either unplug the TV, or do a System Restart through the Power menu. (Which does fix the issue at that time, but if I use the Live TV app again, it recurs).

This is the equipment info: 

Roku tv A113X
TCL model 55R635
Serial # X00300EYS843
Software version 11.0.0 build 4193-88
Device ID S05EY14YS843
 
And the Issue Report ID is 43-341-015
 
And reproducing the issue is pretty easy - just open the Live TV app (we watch through Verizon Fios box, the TV set on channel 3), then go to a streaming app and start watching something. The sound on the Home screen and app works ok, but the streaming programs have no audio at all. (Video is fine). This is a new issue - we've had the TV since December 2021, and it's only been the last two weeks or so that it has done this (haven't changed any settings, hook-ups, or how we watch).
 
Thanks again! It's getting a little old having to restart the TV everytime I switch from Live TV to a app....
0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Audio cutting out after switching from Live TV to app

@raven296
Thanks for the follow up and providing us with the information we have requested.

I have passed along your concerns and information to the appropriate Roku team to investigate further. Once more information is available, I'll be sure to update this Community thread.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
raven296
Level 7

Re: Audio cutting out after switching from Live TV to app

Hi - just checking if there's been any further information on this issue - it's still happening, although not every single time (but probably the majority). Doing a system restart is still working, thankfully. 
 

Thanks.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Audio cutting out after switching from Live TV to app

@raven296

Thanks for the follow up.

The issue is still under investigation with the appropriate Roku team. I have no updates to provide at this time, but once more information is available, I'll be sure to update this Community thread.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos