Channels & viewing

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting kicked from Disney plus back to home

Out of nowhere while watching Disney + my roko tv will kick me back to home no warning nothing. 
i have reset I have deleted the app and re download and reset again I deleted all apps we don’t use I even went into Disney and deleted all other user accounts I did the hit the home button 5 times etc it still does it sometimes it will be after 30 minutes others it only plays for 10 

helo super annoying kids home for summer live off Disney plus 

63 REPLIES 63
RokuKariza-D
Roku Employee
Roku Employee

Re: Getting kicked from Disney + back to home

Hey @Paigecochenour

Thanks for letting us know about the issue you're experiencing.

Did you restart your Roku TV before reinstalling the channel? That step is crucial when performing the troubleshooting. If you haven't tried the suggested order (remove > restart > reinstall), we would recommend giving it a shot once again. We also suggest doing the restart from the Settings menu by navigating to Settings > System > Power (If you do not see a Power submenu, skip to the next step.) > System restart.

Let us know if there's any difference after.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
ksgemini
Level 9

Re: Getting kicked from Disney + back to home

Same problem in CT did all the troubleshooting remove reinstall -reset etc. makes no difference 

0 Kudos
Edlhjtms
Level 7

Re: Getting kicked from Disney + back to home

Same happening to us. 

ksgemini
Level 9

Re: Getting kicked from Disney + back to home

Yes I did everyone Disney says it’s a known issue u both are working on

0 Kudos
ksgemini
Level 9

Re: Getting kicked from Disney + back to home

I don’t understand. I said I did all the trouble shooting steps. Disney says it is a known issue

0 Kudos
freeharwell
Level 9

Re: Getting kicked from Disney + back to home

I'm having the same issue with two of my Roku TVs. When through all the troubleshooting steps with TCL support, nothing has worked yet

0 Kudos
Sweets091903
Level 8

Roku keeps restarting in the middle of a show!

I’m in the middle of watching a show on Disney+ and my Roku keeps going to the Home Screen. It’s not only happening on my device, also in another room. I have deleted the app and reinstalled. I have made sure everything is updated. What else could I possibly be missing? 

0 Kudos
AvsGunnar
Community Streaming Expert

Re: Roku keeps restarting in the middle of a show!

@Sweets091903 

If happening on multiple devices, there may just be an issue with that particular show.  Have you tried watching another show on Disney+ to see if issue continues to occur.

When trying to solve issues like this, have to consider...

1. Problem with show on the Channel/app.  Try another show on same Channel/app.  Try the show on a different Channel/app if available.

2. Problem with the the Channel/app.  Try the show on a different Channel/app if available.  Try the Channel Remove, System Restart, Channel Reinstall procedure. (in order to clear possible corrupted Channel data, you need to Restart the Roku device between removing and reinstalling a Channel.)

3. Perform a System and Channel Update. (Settings/System/System Update [Check Now])  This procedure will update both the Roku OS system and installed Channels/apps.

 

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
Sweets091903
Level 8

Re: Roku keeps restarting in the middle of a show!

I have done all of that. Other then being able to watch Disney+ on another device. Last night I was watching Hawkeye and today I’m watching Moon Knight. Same issue. My soon was watching one of his cartoons and it was doing the same issue.

0 Kudos