Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

"no compatible audio found in:" TCL Series 4 Roku TV

I started getting the ""no compatible audio found in:" error when trying to play mp4s from the USB port on the back of the TV. I've tried different drives and get the same error.

There hasn't been an update to the TV  in almost four months, so I don't think anything changed on the TV itself, other than me changing screen settings on occasion (brightness, etc.). The TV isn't hooked up to any soundbars or anything.

I reformated the drive and replaced the vids but that didn't work. When I try to play an mp4, all that appears is the error box; the vids don't show at all.

Mp3s play normally, as before, from the same drives from which the vids won't play.

Anyone know what's going on here?

0 Kudos