Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

YouTube on RokuTV Closes First Video

The YouTube app on RokuTV will close out the first video I watch upon opening the app after 30 seconds, about the same time provided for a preview of the video itself. Happens each time I open the app after turning off the device. Looked for system updates and did not solve the problem. Sounds like a software bug I'd like to submit for a fix. Thank you.

6 REPLIES 6
Ger0nim058
Newbie

Re: YouTube on RokuTV Closes First Video

I too have this problem on my Roku stick and my new Ultra.

0 Kudos
User1776
Newbie

Re: YouTube on RokuTV Closes First Video

I am not sure if this is the same bug, but I would like to add to this if it is related.

While watching my ROKU Ultra YouTube app, my TV will turn off randomly. I can still hear the audio playing through my Soundbar. It does not happen on any other ROKU app, including Disney+, Hulu, or Discovery+. Possibly a YouTube app only issue?

0 Kudos
AeroSpaceTech
Roku Guru

Re: YouTube on RokuTV Closes First Video

@User1776  A Roku doesn’t have the ability to turn off your TV. Only the remote does if it was synced to your TV

0 Kudos
RokuKariza-D
Retired Moderator

Re: YouTube on RokuTV Closes First Video

Hey @Colinthomson3 @Ger0nim058 @User1776

Thanks for the posts.

In some cases, removing the affected channel then re-installing it may help. To ensure the process is successful, make sure to restart your device before adding the channel back in. We would recommend doing this from the Settings menu by navigating to Settings > System > Power (If you do not see a Power submenu, skip to the next step.) > System restart.

For detailed instructions, refer to this Support link: How do I resolve channel playback issues?

Let us know if there's any difference after.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
MerryWth
Newbie

Re: YouTube on RokuTV Closes First Video

This happens to my Roku TCL TV, and seems to be associated with the new YouTube startup sound. Is it possible that the startup sound contains a tone that tells the TV to turn off? I've tried muting the TV when starting up YouTube and that does seem to help. The sound is deafeningly loud anyway. 

The YouTube startup sound:
https://www.theverge.com/2022/11/17/23464799/youtube-new-startup-sound-animation-netflix-tudum

0 Kudos
RokuKarla
Retired Moderator

Re: YouTube on RokuTV Closes First Video

Hi @MerryWth

Thanks for reaching out here in the Community!

As @ RokuKariza-D mentioned, we would recommend removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more. To help troubleshoot the issue further, follow this link: How to resolve a channel playback issue 

Please keep us posted and we will be able to assist you further.


Regards,
Karla

0 Kudos