Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

Roku Stick stuck in boot loop

I have streaming stick (3600R). I use it frequently. It was working fine yesterday. Today when I turned on my TV it came up on the home screen but the inputs from the remote weren't doing anything. I changed the batteries in the remote and still wasn't able to control anything. I tried to resync the remote and that didn't work. It's a voice remote for reference.

Next, I hit the reset button on the stick. It still didn't work and now showed an "insufficient power" message. It's plugged into a power strip. I'm using the cable that came with the stick. This is the same place it's always been plugged into and it's never been a problem.

I did a factory reset by holding down the reset button for 10 seconds. It started up and displayed a language selection page. Then a message popped up depicting steps to sync a remote. I held down the sync button on the remote for 5 seconds until the green light started flashing and placed the remote near the stick. It made a beeping sound which I thought meant it had sync'd. But, the remote still wasn't controlling anything.

Next, I pulled the power from the stick and removed the batteries from the remote. I plugged the power back into the stick, waited for it to load the setup screen, put the batteries back in the remote and tried to sync them again. It still didn't work. And now the stick is stuck in a boot loop. I get the Roku animation and it stays on long enough to display the "insufficient power" message before restarting and doing it again.

0 Kudos
Community Streaming Expert

Re: Roku Stick stuck in boot loop

Do you have another USB power adapter from a phone or tablet you can try?

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Reel Rookie

Re: Roku Stick stuck in boot loop

I grabbed an old iPhone adapter and swapped it for the one I've been using and the streaming stick started working.