Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Snakeoil
Level 10

Re: Video Freezes But Audio Keeps Playing

I've been sending email replies to RokuMary, but now suspect that they are going into cyberspace and nobody is seeing them. So, I'm going to repost my replies here. Going to go back to her original post to me to provide the feedback.

0 Kudos
Snakeoil
Level 10

Re: Video Freezes But Audio Keeps Playing

I'm sorry to hear about the issue you're running into. I'd be happy to help take a closer look to see how we can help get you up and running. Can you please provide us with more specific information about the issue you are experiencing? 

While using the Spectrum App, the video will freeze and the audio continues on like nothing has happened. I find it seems to happen more regularly during a commercial break. Often the screen freeze towards the end of the commercial while the aud continues as normal.

They only way I have found to rectify the issue is to bring up the channel menu and selecting another channel. It comes on as normal. I then bring up the listing again and select the channel that froze and it comes back on and works as normal.

Could you please verify if you getting any error messages/codes when you are trying to access your Roku device?

There are no error messages. The screen simply freezes. More than once I was not watching the screen when it happened and just listening to the audio. When I finally looked at the screen, the frozen screen from the last commercial was still frozen on the screen. It appear that no matter how long you wait, the problem will not self-correct.

 In addition, can you please specify the exact steps you are taking to reproduce this issue so we can investigate further? 

I have not tried to reproduce the issue. It happens at random on all 3 Express 4K units in my house. Proximity to the router seems to have no influence.

Have you tried rebooting your wireless network to see if that resolves the issue you are experiencing?

Not yet. But I will do that after sending this message. I will say that none of our phones or my computer have any issues operating off the WiFi in the house at any time. And when the TV is on, nobody is using the computer and maybe one phone is using the Wi-Fi. But it does not seem related to WiFi use by other devices on the system.

I will also say that this problem did not exist until a few weeks ago. All was fine and then it started doing this. My Rokus were all purchased and connected on Sept 12th of this year. I would say that this problem began sometime in October.

With more detailed information, we will be able to assist you further.

The Rokus that are on the 1st floor do buffer on occasion. The one in the kitchen is the worst and does it frequently. It is also the furthest from the router, which is on the second floor. I moved the router and it did get a bit better. But it still buffers frequently.

I will say that I have not had this problem happen when I am streaming thru Netflix. It will buffer on occasion, but the screen has not frozen while the audio continues, yet. I noticed that others reported that it does this while streaming videos. Could be some streaming services play better with the Roku than others.

Thanks for getting back to me on this issue. I was very disappointed when I went to the support page and found out that I could not get agent support for 3 products that were just over 2 months old.

If the problem continues after rebooting my router, I’ll reply back.

0 Kudos
Snakeoil
Level 10

Re: Video Freezes But Audio Keeps Playing

Mary,

As a follow-up to my first reply...

I rebooted the modem and router on my Wi-Fi system after sending my last email. It has no positive effect.

Something happened last night that has not happened before. The video froze and the audio continue while using Netflix. Here is the scenario.

Watching a series (The Sinner) an episode finished and a new one started. When the episode starts, it does a recap of the previous episode. There is a small white box in the lower left corner of the screen that says SKIP INTO. When I clicked this, the video froze and the audio continued. The only way I could get the problem to clear was to back all the way out of Netflix and go to the Roku home screen and then go back into Netfix. When the episode started again, I clicked on SKIP INTRO and the video locked up again. Again, I had to go all the way back out to the Roku homepage. Next time the episode started, I let it play thru the intro with no futher issues.

When that episode ended and another began, again, I clicked SKIP INTO and same problem occurred.

So, I think this may be a way for you to reproduce the problem.

Never did any kind of error message come up on the screen. The only indication is the screen freezes as the audio continues.

 

0 Kudos

Re: Video Freezes But Audio Keeps Playing

Mary - this has to be a known issue.  There are multiple threads in the forum describing exactly the same problem…the screen freezing during commercials while the audio continues to play. I have 5 Rokus, all on wired gigabyte connections,  connected to Samsung smart TVs.  I can repeat the problem on all of them.  It usually takes several hours before it starts.  I have tried everything, including resetting the device, reloading app, changed hdmi cables, even purchased a brand new Roku. It happens on Ultra, Ultra LT, 4K streaming on both wired and wireless connections.  To see it happen open Fubo TV and let it run all day. The picture will eventually freeze on a commercial while the audio continues to play.  Once it starts it happens more frequently.  I don’t know if it is a Roku or Fubo bug, but it is 100% a repeatable bug.  Roku should figure this out. 

Snakeoil
Level 10

Re: Video Freezes But Audio Keeps Playing

It does in on two different streaming providers so far for me, Spectrum app and Netflix. Others including you have mentioned yet other services. The common link is Roku. Must be a Roku  problem.

0 Kudos
RokuMary-F
Roku Employee
Roku Employee

Re: Video Freezes But Audio Keeps Playing

Hi @Snakeoil,

Thanks for keeping in touch and sharing details here.

In addition to the details you just provided, please help us with the required information below that would be helpful for our appropriate Roku team to look into this problem

  • Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
  • does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)
  • tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times, and provide us with this ID)
  • steps to reproduce the issue you are seeing

Once we have this information, we will be able to pass it along to the appropriate Roku team to investigate further.


Best regards,
Mary

0 Kudos
RokuMary-F
Roku Employee
Roku Employee

Re: Video Freezes But Audio Keeps Playing

Hi @Gmartincooper,

Thanks for posting in the Roku Community!

We are currently aware and our engineering team has been investigating this issue closely. Our Roku team is working quickly to resolve this issue. In the meantime, please provide us with the information I requested just above this post so we can forward the information to our team.

We appreciate your patience while we investigated this issue.


Best regards,
Mary

0 Kudos

Re: Video Freezes But Audio Keeps Playing

Model 4801RW. - SN X01000EET58N (S0DD328ET58N)

OS Ver. 11.5.0 - Build 4235-DE

Error time ~ 18:26:45z. ID: 8N-471-986

channel: Fubo TV (live). App Ver 4.8 build 2500

0 Kudos

Re: Video Freezes But Audio Keeps Playing

 Samsung Smart TV 

model UN58H5202AFX2A. Ver IS01

0 Kudos
Coltata
Level 8

Re: Video Freezes But Audio Keeps Playing

@RokuMary-F @RokuDanny-R 

 

Outside of the autobot replies of 1) provide your specifics so we have yet another example of the SAME THING and 2) thank you very much, it is now in the engineering team black hole, is there anything of substance you can provide.  Have they reproduced the issue?  Are they working on a fix?  Are they too busy working on the next product to try to sell us instead and are too busy with that?