Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Menus and sound, but no picture

Have a Roku Streaming 4K. 
on startup get all visual menus, sound, and guides in multiple apps (YouTubeTV, Roku, Disney+, ESPN. When select content, sound works, but no picture. Can still pull up all visual menus, so definitely not a cable or connector issue.

Restart typically solves, but occasionally will still have image drop out a few minutes later. Menus still pop up. Sounds like a software glitch to me.

0 Kudos
1 REPLY 1
RokuDanny-R
Retired Moderator

Re: Menus and sound, but no picture

@ChesterAiken

Thanks for the post.

We would be more than happy to look further into this issue, but will need more details. Can you please provide us the following information:

  • Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
  • does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
  • tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times and provide us with this ID)
  • steps to reproduce the issue you are seeing 
  • image of what is happening on screen so we can better understand what you are experiencing

Once we have this information, we will be able to investigate the issue.


Thanks,
Danny

Danny R.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.