Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: No sound

Jump to solution

Can't believe this workedSmiley LOL, here's what I did to fix my sound. Like many other I kept coming up empty handed with searches along with following TCLs advice to check my volume on other settings.

So..

Go to Settings > System > Advanced System Settings > Factory Reset > Reset TV Audio/Picture Setting.

Press the play/pause button 3 times.

I was looking for updates then realizing I was updated found the option to reset, and I never expected this to work because all my settings looked fine. I hope this works for someone as it did me!

Re: No sound

Jump to solution

See if this works. I never 'changed' a setting so I think something happened in a recent update but digging deep into the menus I found this magically fixed it.

Go to Settings > System > Advanced System Settings > Factory Reset > Reset TV Audio/Picture Setting.

Press the play/pause button 3 times.

0 Kudos

Re: No sound

Jump to solution

See if this works. I never 'changed' a setting so I think something happened in a recent update but digging deep into the menus I found this magically fixed it.

Go to Settings > System > Advanced System Settings > Factory Reset > Reset TV Audio/Picture Setting.

Press the play/pause button 3 times.

If this works, please pass it along.

0 Kudos
Melkovace
Level 7

Re: No sound

Jump to solution

We have the same problem with a streaming stick that seams to have started in the last couple months.  We have had the Roku streaming stick for over a year.  We reboot it and the sound comes back.  However this is temporary, we are to the point where we are rebooting the streaming stick daily.  Is this going to be the norm going forward or is there a  Bug In the latest system update?

0 Kudos
mumma
Level 7

Re: No sound

Jump to solution

@RokuTannerD We have tried all of the suggestions multiple times.  There has to be an issue with a software update.  More and more people are posting the same issue.  When is Roku going to admit there is an issue and help us all resolve it?

joeydav1
Level 9

Re: No sound

Jump to solution

I've tipped off a few 'cord cutting' and streaming blogs about this. My concern isn't that issue has arisen. My issue is Roku won't acknowledge it and, apparently, won't take action to correct it.

mbgreenleaf
Level 7

Re: No sound

Jump to solution

Same issue here. So glad my Nvidia Stadia Pro arrives on Tuesday 😄

0 Kudos
Ehicks
Level 7

Re: No sound

Jump to solution

I have no sound on my Roku TVs! The crazy thing they are two different brands of tv so it HAS to be the roku... after the television co walked me through steps and they did not work, I thought it must be the roku ... anyone else have This issue with the roku tv? If so how to fix it?

joeydav1
Level 9

Re: No sound

Jump to solution

I ALMOST bought two ROKU TVs before this issue popped up. Now I'm glad I didn't.

Remmey6
Level 7

Re: No sound

Jump to solution

Twice I've had the problem with No Sound and twice I 've had to unplug the TV and sound returned. Why can't we all get answers from ROKU?