Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Audio stuttering or no audio on one TV only while streaming MPEG-TS Recorded TV videos

I have two Roku Ultra's of similar age and two different brands and age TV's.  When i stream recorded TV show videos (using a Serviio DLNA server) recorded in the MPEG-TS format to one TV via ROKU's Media app, audio and video works fine. However, on my older TV, I either get stuttering audio or no audio depending on what audio settings i use. It plays the video OK so it's an audio issue only. This TV is at least 10 years old. I tried the HDMI cable that works on the other TV but it didn't help. I also tried a different HDMI port, no joy.

The audio format of the transcoded TS video files is: 224kbs, 48khz, AC-3 (Dolby Surround)(Dolby Digital) according to the MediaInfo app. It will play videos that are encoded with AAC audio OK.

The only thing I can think of is that it's the TV that's the problem. Does that make any sense?

0 Kudos