Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
prosete1
Channel Surfer

Audio delay when re-starting video from pause

Jump to solution

Finding that when pausing or rewinding and, then, pressing play or restarting any video or channel/app in my Roku Ultra, after the restart the audio will delay coming back on for about 4 or 5 secs, needing sometimes to rewind further back in order to catch up on what was said.  After forcing a Roku system restart, however, the audio will come back instantly upon pressing play or restarting the video. This will last a few days before the audio starts to drop out again, needing another system restart.

Anyone else experiencing this?

2 Solutions

Accepted Solutions
StreamerUser
Roku Guru

Re: Audio delay when re-starting video from pause

Jump to solution

If your Roku Ultra is a model 4800, try changing Settings/Audio/HDMI="Auto passthrough"

View solution in original post

0 Kudos
prosete1
Channel Surfer

Re: Audio delay when re-starting video from pause

Jump to solution

Well, somehow a post I added following your advice either disappeared or never made it to the board. Anyway, I followed your suggestion and changed the audio setting. I said I would see in a couple of days if it works. and so far it is. Perhaps that was the solution.

Thanks!

View solution in original post

0 Kudos
2 REPLIES 2
StreamerUser
Roku Guru

Re: Audio delay when re-starting video from pause

Jump to solution

If your Roku Ultra is a model 4800, try changing Settings/Audio/HDMI="Auto passthrough"

0 Kudos
prosete1
Channel Surfer

Re: Audio delay when re-starting video from pause

Jump to solution

Well, somehow a post I added following your advice either disappeared or never made it to the board. Anyway, I followed your suggestion and changed the audio setting. I said I would see in a couple of days if it works. and so far it is. Perhaps that was the solution.

Thanks!

0 Kudos