Roku mobile app

Discover troubleshooting and helpful tips for the Roku mobile app. Learn how to use the Roku remote on your phone, add channels, privately listen, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

iOS 15.5 and fresh remote app install

I have a new iPhone running IOS 15.5.  I go to the App Store and download the latest roku remote app (8.3.1).  When I launch the app it just spins in a circle. What I find odd is that the app is not prompting for permission to access the local network when first launch. When I got to settings and check the apps permissions the access local network option is completely missing! I’ve tried deleting and reinstalling the app and it never asks permission so I can’t grant it  


is there a security change in iOS 15.5 that broke the app?

as a temp work around I tried one of the numerous app clones - and they work find - after prompting for network access. I’d just preffer to use the official app. 

Labels (2)
0 Kudos
Reel Rookie

Re: iOS 15.5 and fresh remote app install

Are hard reboot of the phone seems to have unstuck things. Yay

0 Kudos