Roku mobile app

Discover troubleshooting and helpful tips for the Roku mobile app. Learn how to use the Roku remote on your phone, add channels, privately listen, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

Roku Mobile App working fine yesterday - now not working, can't find device


Instead of trying all the various fixes you see here in the community and online, try this first: 

Unplug your Roku device from both the power source and from your TV.  Wait 5 minutes, then plug it back in.  This is the ONE suggestion I never saw made by anyone, not even Roku itself - and it's the only thing that fixed the problem. It should be the FIRST suggestion.


I recently set up a Roku Express+ 4K on my Vizio tv.  It worked great right out of the box.  I enabled the Roku Mobile App on my phone so I could listen to music or tv shows using my Bluetooth earbuds via the app on my phone - worked great for about 24 hours - now it won't connect to the device.  Keeps saying the device isn't found.  I checked the IP address, updated the app on my phone,  rebooted the tv and device, updated all software, even reset the Roku device to factory settings and started all over again - nothing.  

Editing to add:  I just tried all the suggestions I've seen and nothing is working, including changing the settings on my wifi.  Now, I've also checked the devices in my Roku account - the Express device is there and shows in my account on my phone when using the Roku mobile app, but I can't get the mobile app remote to connect to it or find it at all, which makes no sense.


Labels (1)
0 Kudos