Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RinaDi
Level 7

accidental activation of Audio Guide

Jump to solution

Somehow I keep activating the Audio Guide without going into settings.  I had no idea how to activate it until I researched how to deactivate it.

I fall asleep with the TV on, but accidentally rolling over onto the remote does not seem the solution as to how voice activation gets turned on, especially since the Audio on is four steps in after selecting Settings.

Is there any way a key combination on the remote activates the Audio Guide On?

Thanks,

RD

0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: accidental activation of Audio Guide

Jump to solution

Yes, simply pressing the option * key four times will activate it, and turn it off as well. If you want the shortcut disabled for good go into settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
6 Replies
Tivoburkee
Community Streaming Expert

Re: accidental activation of Audio Guide

Jump to solution

Yes, simply pressing the option * key four times will activate it, and turn it off as well. If you want the shortcut disabled for good go into settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
RinaDi
Level 7

Re: accidental activation of Audio Guide

Jump to solution

THANK YOU!

0 Kudos
reddyboy231
Level 7

Re: female voice talking to me

Jump to solution

When I use my ROKU remote I get a female voice telling me that I am now on my cable box or I am now on Netflix or I am on home HOW DO I TURN THIS OFF?

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: female voice talking to me

Jump to solution

@reddyboy231 

Thanks for the inquiry.

Have you tried pressing the * button four times?

For more information about the Roku audio guide, visit our Support page here: How do I enable text-to-speech using Audio Guide?


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Spearce
Level 7

Remote narration

Jump to solution

 Every time I use the remote there’s a voice comes out and tells us what we’re doing how do you shut that off?

0 Kudos
Tivoburkee
Community Streaming Expert

Re: Remote narration

Jump to solution

Presss the option * key 4 times, that is probably how it got turned on in the first place. If you don't want that to happen again, you can disable the shortcut:

settings> accessibility> scroll down to Shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.