Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Wierd “woman’s” voice

Jump to solution

Weird woman’s voice Interjects itself now with every pause or anything on the screen including the title of what I’m watching, time left in the show, everything!  I don’t know how it got there and I wanted to be taken away! Can someone help me please?

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Level 19

Re: Wierd “woman’s” voice

Jump to solution

Press the option * key 4 times. To disable for good go into settings> accessibility> scroll down to shortcut> disable

 

Edmund

View solution in original post

Highlighted
Level 7

Re: Wierd “woman’s” voice

Jump to solution

Same problem; pressing * four times didn't change.  Go to Accessibility, Audio Guide, turn off.  Worked for me.

View solution in original post

4 Replies
Highlighted
Level 19

Re: Wierd “woman’s” voice

Jump to solution

Press the option * key 4 times. To disable for good go into settings> accessibility> scroll down to shortcut> disable

 

Edmund

View solution in original post

Highlighted
Level 7

Re: Wierd “woman’s” voice

Jump to solution

Same problem; pressing * four times didn't change.  Go to Accessibility, Audio Guide, turn off.  Worked for me.

View solution in original post

Highlighted
Level 8

Re: Wierd “woman’s” voice

Jump to solution

Thank you.  I tried that, but it didn't work for me.  What did was the other advise given about going to accessibility and disabling the voice.  But thank you for your reply!

0 Kudos
Highlighted
Level 8

Re: Wierd “woman’s” voice

Jump to solution

This did the trick!  Thank you so much!  I just couldn't tolerate that wierd voice!

0 Kudos