Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jmbushkill
Level 7

Turn off action smoothing

I have an LG TV (UH7700), I just bought a Roku Express and need to turn the action smoothing off, but can't find the advanced picture settings. The only settings options I get, within a video that's playing, is audio track & accessibility. Please help. I have turned off TruMotion on my LG TV. I am using the HDMI3 slot.

 

Thanks in advance.

0 Kudos
3 Replies
atc98092
Level 21

Re: Turn off action smoothing


@jmbushkill wrote:

I have an LG TV (UH7700), I just bought a Roku Express and need to turn the action smoothing off, but can't find the advanced picture settings. The only settings options I get, within a video that's playing, is audio track & accessibility. Please help. I have turned off TruMotion on my LG TV. I am using the HDMI3 slot.


Action smoothing (soap opera effect, etc.) is something that is solely controlled by the display, not external devices. The Express has no such control over that function. The 4K Roku players have a framerate matching function, which is the only advanced display setting that any Roku player has. But the Express isn't 4K, so doesn't even have that setting. 

I don't have an LG TV, but my guess is there's something besides TruMotion that is controlling what you want to change. 

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
GT1
Level 8

Re: Turn off action smoothing

I had the same problem. All motion settings on my TV were turned off but when I used the Roku 4K+ streaming stick all video displayed with the soap opera effect. I would re-check the TV settings and they were all good. It turns out you need to check your TV settings while actually in the streaming mode. I opened a movie in Netflix and then checked my TV settings and motion settings had been changed to Auto. As soon as you get out of streaming the auto motion setting goes back to Off. So you need to change the motion settings to Off while using Roku and that should take care of it. I had a option to also select All Sources so it carries this change to all devices and apps and you don’t have to do it again. If you don’t have a All Sources option you may have to do it for each device. But again, you only have to do it once. Hope this helps.

Ncrist
Level 7

Re: Turn off action smoothing

GT1- this solved the problem I had perfectly. Thank you! Wished I had seen your response sooner. Would have saved me tons of time. 

0 Kudos