Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mitumial
Level 7

Screen reader won't disable

Jump to solution

The accesibility option is not on settings and when i press * four times it always says enabled(never disabled). It keeps narrating every single action i do on the amazon prime app (shuts up when its playing). Its really annoying, how do i stop it?

 

 

0 Kudos
1 Solution

Accepted Solutions
DBDukes
Community Streaming Expert

Re: Screen reader won't disable

Jump to solution

@Mitumial 

If the Roku screen reader is on, you should hear it on the main menu. If you don't, it's not the Roku setting, but something else.

I hate to suggest it, but it may be that you reinstall the Prime Video app.

  1. Remove the app
  2. Reboot the Roku
  3. Reinstall the app

All three steps, in that order. Of course, you'll have to link the device to your Amazon account again via https://amazon.com/mytv

 

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

View solution in original post

6 REPLIES 6\
DBDukes
Community Streaming Expert

Re: Screen reader won't disable

Jump to solution

@Mitumial 

You only said within Amazon Prime. Does this happen only within the Prime Video app? Or does it happen outside the app?

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

0 Kudos
Mitumial
Level 7

Re: Screen reader won't disable

Jump to solution

@DBDukes it only happens within amazon prime for some reason. I open it and it starts to read my profile's name. 

0 Kudos
DBDukes
Community Streaming Expert

Re: Screen reader won't disable

Jump to solution

@Mitumial 

I don't use the Prime Video app enough to know the menus by heart, and I'm away from my Roku, but if it's only in that app, then there should be a setting within the app itself.

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

0 Kudos
Mitumial
Level 7

Re: Screen reader won't disable

Jump to solution

@DBDukes I considered that, but i checked every setting both when its playing something and when its not, and there is no option related to this :/

0 Kudos
DBDukes
Community Streaming Expert

Re: Screen reader won't disable

Jump to solution

@Mitumial 

If the Roku screen reader is on, you should hear it on the main menu. If you don't, it's not the Roku setting, but something else.

I hate to suggest it, but it may be that you reinstall the Prime Video app.

  1. Remove the app
  2. Reboot the Roku
  3. Reinstall the app

All three steps, in that order. Of course, you'll have to link the device to your Amazon account again via https://amazon.com/mytv

 

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

View solution in original post

Mitumial
Level 7

Re: Screen reader won't disable

Jump to solution

@DBDukes  thank you so much! Doing the system reboot with unistalling the amazon app did the trick.

0 Kudos