Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gabep1g
Level 7

Roku tech tips banner ion the left side of the screen??

I get a "Roku Tech Tips Banner" which pops up every every 5 seconds along the left side of the screen, the TV is a Westinghouse 40" model WR40FX2019. I checked all the settings to turn this annoying feature off without any success. I press any button on the remote to make go away, but it comes back in 5 seconds. Please advise. 

0 Kudos
3 REPLIES 3\
makaiguy
Community Streaming Expert

Re: Roku tech tips banner ion the left side of the screen??

These things are just special purpose computers, and just like their big brothers, sometimes operational problems cans be solved by a system restart.

From the Roku home screen use menu path Settings > System > System restart. (On a Roku TV the menu path is Settings > System > Power > System restart.)

 

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking " Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos
atc98092
Community Streaming Expert

Re: Roku tech tips banner ion the left side of the screen??

Since it's a TV, see if there's a store demo mode that is turned on. TVs with such a mode will often toss banners on the screen like that. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
StreamerUser
Level 20

Re: Roku tech tips banner ion the left side of the screen??

In addition to what @makaiguy  and @atc98092 suggested, try turning off the "Smart TV experience":

Settings/Privacy/Smart TV experience - uncheck both "Use info from TV inputs" and "Enable auto notifications"

0 Kudos