Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku not automatically switching inputs

No matter which input I was using on my Samsung LED TV when I pressed a button on my Roku the input would automatically change to that input. About a week ago it stopped. I rebooted the TV and the Roku, checked that all the cables were secure etc. Nothing seems to have changed... Any thoughts? 

0 Kudos
3 Replies
Highlighted
Level 18

Re: Roku not automatically switching inputs

Go into the roku settings> system> control other devices (CEC)> uncheck 1-touch play box

Edmund
0 Kudos
Highlighted
Level 7

Re: Roku not automatically switching inputs

Isn't that the exact opposite of what I am trying to accomplish? I want it to automatically switch inputs to my Roku when I'm on another source. The check box was checked for a long time and it worked. For some reason it stopped working.

0 Kudos
Highlighted
Level 7

Re: Roku not automatically switching inputs

I noticed the same problem today when I tried. It was a feature that worked when I first got my device (a Roku Express), and today, even before the build 4166-AE of the 9.3.0 software update installed it wasn't switching to the port I have it connected.

I went through and verified that the "1-touch play" item is checked on the Express, and I even went into the CEC menu on my TV, set everything to "on", but nothing. My TV used to see the Roku Express as a CEC device, it no longer does. My TV did not go through a software update, so that's not an issue.

It's a useful feature, I'd to get it back if someone from Roku is paying attention.

0 Kudos