Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Search instead for 
Did you mean: 
herno74
Level 7

Roku menu sound is very LOUD!

Just yesterday, the Roku menu has become extremely LOUD! When scrolling through the channels or choosing channels, the sounds are much louder than normal, almost to the point that I have to turn the TV down really low for fear of bursting my speakers.

Has anyone else had a similiar problem? Is their a fix for this??
0 Kudos
7 Replies
cwniles
Level 7

Re: Roku menu sound is very LOUD!

not sure what level you have your sound effects set to but have you tried lowering it? Granted you only have low, med, high and then off but that is the first thing I would look at. Even at high it shouldn't be so loud as to damage your speakers but as to why it's so loud, it could be a bunch of things but temporarily, at least try lowering or even turning them off if you are afraid of damaging your speakers.
Roku 2 XS>HDMI>Denon AVR-361>HDMI>Samsung 2333HD
Scientific Atlanta Cable Modem DPC2100R2 >Dynex DX-E402 Router (no wifi)
USB>Seagate Barracuda 7200 SATA 1TB in dock.
Roku S/N 13A16H000141
0 Kudos
lewisont
Level 7

Re: Roku menu sound is very LOUD!

Has this been resolved? I am having the same problem. I had to set my sound effects off, even low was very loud. but I don't like have no sound either...
I recently replaced an older XDS model with the new HD model and it seems like its been this way since the switch. Also, volume on Netflix and other channels is very low, I have to crank the tv up way louder than I did on the XDS. and yes, i do turn it back down before switching channels, so that isn't the issue with the sound effects...
0 Kudos
herno74
Level 7

Re: Roku menu sound is very LOUD!

It has not been resolved for me. I have had to go into the Roku settings and just turn the menu sound effects "off". Even at their lowest setting, it sounds like it's gonna burst the speakers. On some of the channels, the audio is SO loud that it becomes deafening and it sounds like it has been "digitized" to the point of pure annoyance.

Turning off the menu sounds corrects the issue, but it apparently happened for me at the latest update.

And yes, now some of the channels have audio SO low that you have to turn the sound on the TV all the way up to max just to hear.

Really Roku? :roll:
0 Kudos
dwanthny
Level 8

Re: Roku menu sound is very LOUD!

@lewisont and @herno74 Have either of you contacted Roku customer service? Have either of you tried a factory reset (Holding in the button for over 30 seconds)? @herno74 do you also have one of the new Roku 2 HD devices?

It seems as though this problem is not too common, a Factory reset might be worth a try, but I believe you will have to relink all of your channels after a factory reset.

Good Luck.
0 Kudos
lewisont
Level 7

Re: Roku menu sound is very LOUD!

I was able to get the sound effects volume to cooperate by unplugging the unit a few times. Weird, I definitely don,t have this issue with my two XDS units. I don't know what firmware they are running, but the HD is on 4.6. If the issue continues, I,I'll try the factory reset
0 Kudos
JimMadsen
Level 7

Re: Roku menu sound is very LOUD!

The firmware version can be found under the settings option at the leftmost channel in your lineup (not the channel store) this is where you can get basic info as well as make changes. Not sure which one shows the version, maybe click on update and it will tell you.
0 Kudos

Re: Roku menu sound is very LOUD!

I went on line trying to figure out what was happening with the LOUD volume I was experiencing on the ROKU. This was the fix I found after trying different settings dealing with Volume. The problem as stated before,was with the TV volume. So I have Spectrum cable provider, I went to settings on the remote, used the right mover to move the icon to DEVICES. There you will find audio. Mine was set to Fixed. But on my remote, I used the volume up to reset the volume. It worked. Hope this was helpful, probably true for all. Check the volume settings on the TV.
0 Kudos