Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
thatguybunger
Level 9

Re: Roku Update messed up time sync settings

I'm sorry, but your link appeared to be email/chat.  I prefer to to dialogue via phone.

0 Kudos
thatguybunger
Level 9

Re: Roku Update messed up time sync settings

The phone thing seemed to work on a few of my devices, but not all.

Which again, is really weird.  Thank you for this.

0 Kudos
atc98092
Level 21

Re: Roku Update messed up time sync settings


@thatguybunger wrote:

I'm sorry, but your link appeared to be email/chat.  I prefer to to dialogue via phone.


Roku has no phone support at this time. It's been gone for a year+ now. 

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
thatguybunger
Level 9

Re: Roku Update messed up time sync settings

You'd think TCL and Hisense wouldn't be giving out their phone support number then.  Doesn't seem like they are communicating well either.

0 Kudos
StreamerUser
Level 17

Re: Roku Update messed up time sync settings


@thatguybunger wrote:

The phone thing seemed to work on a few of my devices, but not all.

Which again, is really weird.  Thank you for this.


If it works when using a HotSpot/alternate WiFi/alternate internet connection, but not when using your own WAN/internet connection, it heavily suggests an issue with your network/internet connection.

Roku isnt offering phone support - if you want direct support, email/chat are your options.

0 Kudos
thatguybunger
Level 9

Re: Roku Update messed up time sync settings

So I think I've narrowed it down to my WISP...which, this ultimately still falls on Roku, as all of my other devices are still working just fine.

 

I can get all Roku devices to connect and work when connect to my phone's hotspot.  It won't work when connected to my home wifi.  The problem had just fixed itself one day and worked for a few weeks, and then yesterday all devices stopped again.  I'm not sure if my WISP is sending a bad geo-location (which I'm waiting to hear from) or something with a time they are setting.  I have confirmed that the time in my router is showing the correct time zone.  I don't know what else it could be.  Again, it's weird that none of my other smart devices seem to be affected by it, or that I wasn't having any issues prior to the update that my system pushed through on March 3rd.  Something Roku did in that update isn't playing well with mY WISP.

0 Kudos