Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
d0n1
Level 8

[Resolved] Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Everytime I change the OTA TV channel or flip through the new grid guide, this annoying male computerized voice talks over the TV show telling me the date, the time, the signal strength, what I'm looking at on the guide, close captions on or off and reads the entire description that's in the grid guide. REALLY?! WTF ROKU? 

You can't even tell what it;s saying because it's talking over the TV show!!!

Can I disable this feature?

Labels (1)
2 Solutions

Accepted Solutions
Lilbama5000
Level 7

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Here Is Help!!!!!!!!!

Yes I just had same problem... If you have the Roku TV and you accidentally hit the * button the guy comes on to talk LOL sorry I couldn't resist... Okay okay...

To turn the Audio Guide off you must push the * button on your remote four times and disable it. You're welcome good luck guys... Smiley Happy

View solution in original post

RokuMary-F
Roku Employee
Roku Employee

Re: [Resolved] Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Hi @gt2252,

Thanks for posting in the Roku Community!

It looks like you may have accidentally enabled our "Screen reader" formerly called "Audio Guide", a mode for sight-impaired viewers. That's why your Roku player sounds like it's been talking to you. You can turn off Audio Guide by pressing the * button on your remote 4 times quickly.

Here's a link to our support page to find out more about the feature: How do I enable text-to-speech using Audio Guide? | Official Roku Support 

Hope this helps! Let us know if you have any other concerns.

Regards,
Mary

View solution in original post

0 Kudos
19 REPLIES 19\
Elijah_Baley
Level 10

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution
"d0n1" wrote:
...
Can I disable this feature?

Yes. It is in the settings, just look.
Two Roku Ultras, three Roku 3s and a Roku 1
"Part of the secret of success in life is to eat what you like and let the food fight it out inside." Mark Twain
Van Roy's Law: An unbreakable toy is useful for breaking other toys.
0 Kudos
blade_005
Level 14

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution
"d0n1" wrote:
Everytime I change the OTA TV channel or flip through the new grid guide, this annoying male computerized voice talks over the TV show telling me the date, the time, the signal strength, what I'm looking at on the guide, close captions on or off and reads the entire description that's in the grid guide. REALLY?! WTF ROKU? 

You can't even tell what it;s saying because it's talking over the TV show!!!

Can I disable this feature?

The AUDIO GUIDE feature is ON if you are hearing channel and menu changes. Got to SETTINGS - ACCESSIBILITY - AUDIO GUIDE and set to OFF.
TCL Roku-TV 55P605 (4K/HDR/DV) | VIZIO SB36512‑F6 ATMOS Soundbar | FTV4K Max
TCL Roku-TV 43S425 (4K HDR) | FTV4K Max
TCL Roku-TV 32S301 (720p) | FTV4K Max
YABER Y31 1080p LED Projector | ONN 5.1.2 Dolby ATMOS Soundbar | FTV4K Max
d0n1
Level 8

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution
"blade_005" wrote:
"d0n1" wrote:
Everytime I change the OTA TV channel or flip through the new grid guide, this annoying male computerized voice talks over the TV show telling me the date, the time, the signal strength, what I'm looking at on the guide, close captions on or off and reads the entire description that's in the grid guide. REALLY?! WTF ROKU? 

You can't even tell what it;s saying because it's talking over the TV show!!!

Can I disable this feature?

The AUDIO GUIDE feature is ON if you are hearing channel and menu changes. Got to SETTINGS - ACCESSIBILITY - AUDIO GUIDE and set to OFF.

thanks sir
atc98092
Community Streaming Expert

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution
I forget the exact button press combination (I think it's pressing the * button multiple times), but that's probably how you accidentally enabled it. I'm sure the firmware update didn't turn it on.
Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
Lilbama5000
Level 7

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Here Is Help!!!!!!!!!

Yes I just had same problem... If you have the Roku TV and you accidentally hit the * button the guy comes on to talk LOL sorry I couldn't resist... Okay okay...

To turn the Audio Guide off you must push the * button on your remote four times and disable it. You're welcome good luck guys... Smiley Happy

awesam
Level 7

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution
Thank you so much I was about to start pulling my hair out!!
bambad7
Level 7

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Did not work for me, though it appears it works on some boxes. Mine is a Roku Ultra box and I have turned audio off, but the voice continues even after a reboot!

 

Any other good suggestions?  Yes, I do have the Disney+.  The Roku started the male voice yesterday, and it is the most annoying thing i have ever endured on Roku!

 

0 Kudos
Kristinuhhh
Level 7

Re: Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Mines doing the same thing.  

0 Kudos
cb6
Level 7

Re: [Resolved] Can I disable the annoying male computer voice on roku 8.0?

Jump to solution

Mine is doing it too! No clue how it turned on. I’ve tried pressing the * four times and that didn’t work. I’ve gone into my settings and there is NO accessibility part of my menu. I went to audio and turned off menus. Nothing has worked. Please help!

0 Kudos