Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Search instead for 
Did you mean: 
apodtele
Level 7

Re: [Official] Roku OS 8.2

"Legierk" wrote:
The fact that everything works as expected in DD, DTS (no +) mode, tells me its a Roku software implementation issue. Oh well, maybe next update.

What is your AV receiver model? My Yamaha rx-v575 hates DD+ but works with DD too. It drops DD+ every time I switch TV input or stream. I can force new handshake and regain audio by cycling through the receiver channels, but it is not worth it. I stick to DD. I would not be so sure that this is TCL Roku TV problem though: I do not have any other DD+ source to test the receiver.
0 Kudos
Blu
Level 7

Re: [Official] Roku OS 8.2

Getting severe buffering with this update and slow speeds.
0 Kudos
aaronwt
Level 8

Re: [Official] Roku OS 8.2

I just got this update today on my TCL 6 Series TV. So far I have not run into any issues. It's working fine with Atmos/DD+ from the internal apps. As well as HDR10 and Dolby Vision from the internal apps and HDMI inputs.
TCL 6 Series--Streaming Stick Plus--2019 Ultra--2016 Ultra

57TB unRAID1a--49TB unRAID2--76TB unRAID3
0 Kudos
pug_ster
Level 7

Re: [Official] Roku OS 8.2

I have an TCL 55s401 TV and the Automatic Volume leveling feature only works if you have the roku speakers?  Or do I have to wait for roku tv 9?
0 Kudos
apodtele
Level 7

Re: [Official] Roku OS 8.2

Indeed the volume between the broadcast and streaming is more leveled now. Wake-on-LAN also works again even with Fast Start disabled so I can turn the TV on from the app.

This is a good version so it seems.
0 Kudos
gooner71_nc
Level 7

Re: [Official] Roku OS 8.2

has anyone else had problems with Dolby Vision since the 8.2 update? I have a TCL and before the update all was good but since it is way too aggressive , goes from super bight to very dim , for example a scene with two people talking indoors and one has a light source behind them,  as the scene switches between them one with light source is super bright and one without is very dim, expect it to be different and always was but now the difference is way too extreme. Have factory reset and checked all settings (same as they were before) but has not helped,its now way to distracting to enjoy the show .have only checked on streaming content but is same on Netflix , amazon etc. any ideas?
0 Kudos
RowkooJim
Level 7

Re: [Official] Roku OS 8.2

My roku tv updated to 8.2.0.4167 yesterday and now I'm having streaming issues with SlingTV.   All other apps stream fine still.    I went into setup and clicked check connection and it said my wifi signal is too weak.   Well it wasn't yesterday and everything else seems to stream fine.  It's definitely something to do with this update.   

Can I "downgrade" to a prior OS?   
0 Kudos
niccook
Level 7

Re: [Official] Roku OS 8.2

I am having the same exact problems with Reuters TV as user "harmug" (apart from being on a slightly different build, 8.2-4167I.  

Also: France24 was working fine after Reuters problem occurred [issue: audio-and-graphics-but-no-HD content video--just a white-screen]. Now France24 is starting to load but crapping out and 100% crashing a few seconds in.  All other Roku TV channels/apps tested (albeit not all) appear to work fine.

Are there any solutions here? Is there any way to install a prior, more stable build?  Thank you.

Ref: 
"[Official] Roku OS 8.2" https://forums.roku.com/viewtopic.php?t=123419
Ref to Postimg Sat Oct 27, 2018 10:14 am by RokuForums User "harmug" [https://forums.roku.com/memberlist.php?mode=viewprofile&u=212915]
0 Kudos
niccook
Level 7

Re: [Official] Roku OS 8.2

"harmug" wrote:
It looks like 8.2 was pushed out on my Hitachi Roku TV on 10/24. Since then I'm having issues with buffering on Pluto TV, multiple channels. Sound getting out of sync on Roku app. Reuters TV app, main news screen will turn white, audio (internal speakers) plays fine. The main video stays white, unless I use the down arrow and activate the top banner. Pausing play back will return a full video picture, pressing play and it goes white again after a few seconds. While all this is occurring, the bottom banner stays active and updates with the current story so it's not a total loss of video signal, just the HD portion.
I have a Roku Ultra on another TV, running Rev 8.1, without any of the problems. I connected the ultra to a HDMI on the Hitachi and it works fine so it's not a wireless issue, it looks directly related to the 8.2 rollout.

I've tried hard shutdown, unplug the TV for 5 min - No change
Delete and reinstall Reuters App - No change

Any ideas? You guys have a memory issue with this version? 8.2.0 Build 4165

thanks
mike

Mike: Any responses or resolutions?  
Note: I posted about on the same problem in this forum, noting your post. I also reported the problem to Reuters, so maybe they can update their app to deal with 8.2.
Thanks, Nic   Feel free to ping me at ntcntc2 "at" gmail 
0 Kudos
Highlighted
bucbrock
Level 7

Re: [Official] Roku OS 8.2

We noticed the same issue for our users that have Roku TV devices with firmware 8.2.

We are using HLS multi-bitrate streams hosted by Cloudflare. The playback URL works fine on firmware 8.1. We are testing the playback URL with the "Stream/RAF Tester Tool" on our TCL TV on firmware 8.2 Build #: 4167 and notice immediate buffering and loading issues (Sample URL: https://videodelivery.net/a38818fb7de31 ... video.m3u8)

Has something changed on the player from 8.1 to 8.2? We want to get this fix before all devices receive the 8.2 Build #: 4167 updates, this will cause a lot of issues for our users. 

UPDATE: Cloudflare has purchased a Roku TV and they are on 8.2 Build #: 4169 with a build date of November 3rd. They are not able to recreate this issue with 8.2 Build #: 4169.

What is the difference between version 8.2 Build #:4169 and 8.2 Build #:4167?
0 Kudos