Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
DBDukes
Level 11

Re: [Official] OS 9 Release Notes

"xxx4reggie" wrote:
Newest update broke YouTube,
Videos only display at half the screen and rest is black.
...

Didn’t break mine. Something more is going on. Did you remove the app, reboot the Roku, then reinstall the app, in that order?

If so, there is already a thread about YouTube issues that this may be helpful with. Provide your Roku device info, including model number, since, as my working device shows, it’s not a universal problem.

EDIT: The workaround (not solution) is 720 mode. My TV with the Premiere+ is an older 720p TV, meaning I was using the workaround by default. So, it could have broken mine, but I never would have known. It could indeed be a Roku build update that jacked up YouTube on Premiere+
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Highlighted
xxx4reggie
Level 7

Re: [Official] OS 9 Release Notes

"DBDukes" wrote:
"xxx4reggie" wrote:
Newest update broke YouTube,
Videos only display at half the screen and rest is black.
...

Didn’t break mine. Something more is going on. Did you remove the app, reboot the Roku, then reinstall the app, in that order?

If so, there is already a thread about YouTube issues that this may be helpful with. Provide your Roku device info, including model number, since, as my working device shows, it’s not a universal problem.


Posted the info there. OP has the same Roku as me, premiere+ so we definitely have that in common with this break.
Do you have the same model as us? If not then makes sense why you aren't affected. His Roku 3 isn't affected.
0 Kudos
Highlighted
DBDukes
Level 11

Re: [Official] OS 9 Release Notes

"xxx4reggie" wrote:
"DBDukes" wrote:
"xxx4reggie" wrote:
Newest update broke YouTube,
Videos only display at half the screen and rest is black.
...

Didn’t break mine. Something more is going on. Did you remove the app, reboot the Roku, then reinstall the app, in that order?

If so, there is already a thread about YouTube issues that this may be helpful with. Provide your Roku device info, including model number, since, as my working device shows, it’s not a universal problem.


Posted the info there. OP has the same Roku as me, premiere+ so we definitely have that in common with this break.
Do you have the same model as us? If not then makes sense why you aren't affected. His Roku 3 isn't affected.

I stated on the other post my Premiere+ (3921) running 9.0.0 b4114 played YouTube fine for a full day. I’m away from it now, but I’ve had that software version/build for a couple of days and YouTube worked great. I’m wondering if Google updated the YouTube app.

EDIT: As the workaround (not fix, just a workaround) is to go to 720 mode, and since my Premiere+ was on an older 720p TV, I already had the workaround applied, meaning I never would have seen the issue anyway. So, my experience isn't valid in the scope of the issue. While it could be a Google update, I'm back leaning toward Roku build 4114 of 9.0.0 being the culprit.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
BrittG38
Level 7

Re: [Official] OS 9 Release Notes

I have the same problem as xxx4regie.
With the newest Roku update, my YouTube App is only displaying videos in a small box in the upper left hand corner of my TV.

No other App seems to be doing this, just YouTube. Hulu, Netflix, and Amazon movies are all working fine. I have checked other forums and tried all the solutions to my noledge.
checked the resolution on the Roku App, changed it then set it back to normal.
Uninstalled then reinstalled the YouTube App.
Rebooted the Roku system.
Checked my TV's resolution.
Turned off and on my TV.
Factory reset my TV.
Lastly unplugged my Roku device from my TV and I'm still having the same issue.
0 Kudos
Highlighted
DBDukes
Level 11

Re: [Official] OS 9 Release Notes

"BrittG38" wrote:
I have the same problem as xxx4regie.
With the newest Roku update, my YouTube App is only displaying videos in a small box in the upper left hand corner of my TV.

No other App seems to be doing this, just YouTube. Hulu, Netflix, and Amazon movies are all working fine. I have checked other forums and tried all the solutions to my noledge.
checked the resolution on the Roku App, changed it then set it back to normal.
Uninstalled then reinstalled the YouTube App.
Rebooted the Roku system.
Checked my TV's resolution.
Turned off and on my TV.
Factory reset my TV.
Lastly unplugged my Roku device from my TV and I'm still having the same issue.

As the other posts indicated, the workaround (not solution) is 720 mode for YouTube. There’s a thread dedicated to this issue. That would be best place to follow up.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Highlighted
rey_1178
Level 10

Re: [Official] OS 9 Release Notes

I received my RMA replacement roku ultra today and my HDR issues continue and I'm starting to get really frustrated. I can't be the only one with this problem. I have no issues under OS8. Since OS9 even with the last update this is still broken and I'm not changing my setup. Why should I if it works perfectly with the previous firmware. I'm beginning to think I will be screwed here.

I can force HDR 60fps but the apps don't recognize I have HDR just like the roku auto settings don't either.
0 Kudos
Highlighted
Community Manager
Community Manager

Re: [Official] OS 9 Release Notes

Quick update - (As referenced in the primary post for this issue here: https://forums.roku.com/viewtopic.php?f=28&t=141550&start=15#p630640 )

If you ran into an issue with YouTube not displaying correctly, please run a quick system update from Settings>System>System update>Check now. This should update the channel and resolve the issue for you. 

Thanks,
Tanner
Tanner D.
Roku Community Manager
0 Kudos
Highlighted
Reed97123
Level 7

Re: [Official] OS 9 Release Notes

With the new 9.0 version I'm getting the same audio drop-outs I used to get with 7.5.1, link to my original post:
Original post about the same issue

Summary:  The HDMI connection with the receiver will drop out for a fraction of a second.  The audio doesn't play briefly and the display of the receiver flickers briefly indicating that the HDMI audio connection dropped/changed briefly.  This happens maybe every 10 minutes or so, apparently randomly.  Nothing has changed except for the software and it's exhibiting the same exact issue that was reported and fixed before.
0 Kudos
Highlighted
StevenEsq2
Level 7

Re: [Official] OS 9 Release Notes

Since OS 9, cannot subscribe to a channel.  System enters endless loop after entering Roku PIN.  Cannot delete the channel app after the subscription function fails.
0 Kudos
Highlighted
DBDukes
Level 11

Re: [Official] OS 9 Release Notes

"StevenEsq2" wrote:
Since OS 9, cannot subscribe to a channel.  System enters endless loop after entering Roku PIN.  Cannot delete the channel app after the subscription function fails.

Just for clarification, is this a private channel (you enter a code),or one from the Roku Channel Store (https://channelstore.roku.com or via device)?
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos