Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bobpit
Level 7

My closed captions stopped working.

My captions also stopped working for all channels. They stopped when switching from Brit Box. They are now off for all channels, including Brit Box.

0 Kudos
1 REPLY 1\
RokuKariza-D
Roku Employee
Roku Employee

Re: My closed captions stopped working.

Hey @bobpit

Thanks for reaching out here in the Community!

Make sure that closed captioning (abbreviated CC) is activated on your Roku device. To do this, follow the steps below:

  1. Press the Home button on your Roku remote.
  2. Scroll up or down and select Settings.
  3. To open the captions menu, select Accessibility. If Accessibility is not listed, select Captions.
  4. Select Captions mode and choose when captions appear.
    • On always – captions always appear (when available from the service provider). When service providers use their own settings, closed captions are activated within their channel.

For more information, you can visit this link: How do I enable closed captioning?

Let us know if this works for you.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos